Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Only one L3 VLAN is flapping

Hi All,

   I have many L3 VLAN's in my Switch. But only one of the L3 VLAN is flapping, giving following error msg:

%DUAL-5-NBRCHANGE: EIGRP-IPv4:(186) 100: Neighbor 172.19.17.3 (Vlan17) is down: Interface PEER-TERMINATION received

%DUAL-5-NBRCHANGE: EIGRP-IPv4:(186) 100: Neighbor 172.19.17.3 (Vlan17) is up: new adjacency

Switch i am using is 4510R-E

All other VLAN is working fine. I have no idea how to troubleshoot this issue. Please guide me for this. Thanks in advance.

Regards

Ayush

Everyone's tags (4)
7 REPLIES

Re: Only one L3 VLAN is flapping

Here's a troubleshooting link-

http://www.cisco.com/en/US/partner/tech/tk365/technologies_tech_note09186a0080094613.shtml

Can you provide the EIRGP configuration and interface configuration (relevant to the peer) on both devices?

New Member

Re: Only one L3 VLAN is flapping

Hi,

  Thanks for the quick response.

Eigrp configuration is

router eigrp 100
network 10.0.0.0
network 172.19.0.0 0.0.31.255
network 172.31.254.0 0.0.0.255
no auto-summary
distribute-list route-map MUM out Vlan180
distribute-list route-map MUM out Vlan181
passive-interface Vlan25
passive-interface FastEthernet4/45
offset-list 99 out 2600 FastEthernet7/24
redistribute static

port configuration (main core switch) is

interface Vlan17
description : Guest Vlan for only Internet Access
ip address 172.19.17.2 255.255.255.0
ip access-group 130 in
ip access-group 130 out
ip helper-address 172.19.0.5
ip helper-address 172.19.0.15
no ip redirects
standby 17 ip 172.19.17.1
standby 17 priority 120
standby 17 preempt
end

port config on other switch (redundant core switch) is

interface Vlan17
description : Guest Vlan for only Internet Access
ip address 172.19.17.3 255.255.255.0
ip access-group 130 in
ip access-group 130 out
ip helper-address 172.19.0.5
ip helper-address 172.19.0.15
no ip redirects
standby 17 ip 172.19.17.1
standby 17 preempt
end

Regards

Ayush

Re: Only one L3 VLAN is flapping

Were any changes/power outage/etc made that stopped this from working?

New Member

Re: Only one L3 VLAN is flapping

Hi Collin

Well no power outage happened, but one of the MAN link connected to the core switch flapped once.

Regards

Ayush

New Member

Re: Only one L3 VLAN is flapping

Hi Collin

  Thanks for the troubleshooting link, but it gives me the below error when i try to open it.

Forbidden File or Application

The file or application you are trying to access may require additional entitlement or you are trying to access a file with an invalid name. Additional entitlement levels are granted based on a users relationship with Cisco on a per-application basis.

If you feel you have reached this page in error, please try one of the following methods to locate your document:

  1. If you are manually entering the URL into your browser location bar, be sure to include the file name of the page you are trying to access (file names typically end in .htm, .html or .shtml).
  2. Use the Search feature located in the upper right section of this page.
  3. Return to the Cisco.com Home or select a primary site area from the top navigation bar.
  4. Consult with your Cisco Account Manager to confirm you have the appropriate entitlement to access this page.

If you would like to contact someone about this problem, please click on the Contacts & Feedback link below.

Regards

Ayush

Cisco Employee

Re: Only one L3 VLAN is flapping

Collin,

Can you please remove the /partner/ component from the URL to make the document publicly accessible without needing to log in?

Also, do you know what exactly is the Peer Termination in EIGRP? I know about Interface Goodbye but so far I have not encountered a Peer-Termination indication and I don't know what that can be good for.

Thanks!

Best regards,

Peter

Re: Only one L3 VLAN is flapping

Sorry about that, the CCO randomly logs me in and out.

http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a0080094613.shtml

1633
Views
0
Helpful
7
Replies