Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

opening a por on one pc

Hi All,

Just want to ask, is there any configuration on catalyst 3750 that will allow specific port on only one pc?

or in any way is it possible to open a specific port to one pc.

thank you and hope you may help me.

4 REPLIES

Re: opening a por on one pc

Hi,

If you are wishing to restrict access on a switchport to a single PC, you could try the port security function. This feature will allow you to tie an interface down to just a single MAC address - if any other MAC addresses are detected on the port you can configure the interface to be err-disabled.

The following configuration guide explains the commands for the Cisco 3750 switch:

http://www.cisco.com/en/US/docs/switches/lan/catalyst3750/software/release/12.2_44_se/command/reference/cli3.html#wp1948361

An example would be:

interface fa0/1

switchport mode access

switchport access vlan 10

switchport port-security mac-address 1111.2222.3333

Hope this helps,

Many thanks

Jonathan

Re: opening a por on one pc

Hi

there is one more possibility

(config)#errdisable recovery interval ?
              <30-86400>  timer-interval(sec)

on the interface:

switchport mode access
switchport port-security
switchport port-security mac-address sticky

If a PC is connected, is put down by the Switch automatically the MAC :

switchport port-security mac-address sticky 11112222.3333 vlan access

JP

New Member

Re: opening a por on one pc

what i mean is how can i open udp 500, udp 4500 tcp 50 and tcp 51 only on one pc.

New Member

Re: opening a por on one pc

Hi Nelba,

This is not a Cisco issue where you need to check how to open up the port on one PC but still if you check this out on Google!!

Here are just some results which i found for you:

http://forums.afterdawn.com/thread_view.cfm/223583

http://www.mobydisk.com/techres/windowsports.html

Also if you need to have specific address sending traffic to specific ports you can use port acls for the same.

HTH

Rahul

141
Views
0
Helpful
4
Replies