Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Original Cisco GLC-GE-100FX gbics are not working in WS-C3560CG-8PC-S while Third-Party gbics work without any problems

Hi all,

i have a gbic problem with my WS-C3560CG-8PC-S.

My original 100FX gbics are not working

Mar 30 01:28:41.575: %PHY-4-SFP_NOT_SUPPORTED: The SFP in Gi0/10 is not supported
Mar 30 01:28:41.575: %PM-4-ERR_DISABLE: gbic-invalid error detected on Gi0/10, putting Gi0/10 in err-disable state

 

100FX Third-Party Gbics are working without any problems.

NAME: "GigabitEthernet0/9", DESCR: "100BaseFX-FE SFP"
PID: Unspecified       , VID:      , SN: AFFxxxxx

 

What can i do?

 

I tried different firmware versions (12.2 and 15.2(1)E3)

I also tried the "service unsupported-transceiver" command.

 

It still does not work with 8 Switches and 16 original gbics :(

 

  • LAN Switching and Routing
1 REPLY
Hall of Fame Super Gold

GLC-GE-100FX and GLC-T is not

GLC-GE-100FX and GLC-T is not supported as documented in the 3560C Data Sheet.

 

You could try contacting your Cisco SE/AM and request for a Product Enhancement Request (PER).

257
Views
0
Helpful
1
Replies