Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

OSM-2OC48 automatically powered down with IOS 12.2(33)SXH1

2-port OC-48c POS SM Model OSM-2OC48/1DPT-SS is automatically being powered down with IOS 12.2(33)SXH1 on a CAT 6509-E, but comes up fine with older version 12.2(18)SXF6.

I couldn't find any known bugs, but maybe I missed it somewhere.

Any help would be appreciated

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: OSM-2OC48 automatically powered down with IOS 12.2(33)SXH1

Hi

I'm not an expert on OSM's but according to the release notes for 12.2(33)SXH all Optical Service Modules are unsupported hardware so you would have to revert back to 12.2(18)SXF for those modules to work.

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/ol_14271.html#wp2567749

HTH

Jon

4 REPLIES
Hall of Fame Super Blue

Re: OSM-2OC48 automatically powered down with IOS 12.2(33)SXH1

Hi

I'm not an expert on OSM's but according to the release notes for 12.2(33)SXH all Optical Service Modules are unsupported hardware so you would have to revert back to 12.2(18)SXF for those modules to work.

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/ol_14271.html#wp2567749

HTH

Jon

New Member

Re: OSM-2OC48 automatically powered down with IOS 12.2(33)SXH1

Jon,

But this IOS is SXH1, which is a newer release. Now looking for the SXH1 release notes.

Thanks for pointing me in the right direction, though.

Richard

Hall of Fame Super Blue

Re: OSM-2OC48 automatically powered down with IOS 12.2(33)SXH1

Richard

From the doc i gave a link to

"Release 12.2(33)SXH and later releases do not support the following hardware"

So it looks like the whole 12.2(33)SXH train will not support OSM's.

Jon

New Member

Re: OSM-2OC48 automatically powered down with IOS 12.2(33)SXH1

Jon,

I looked deeper in the "Release Notes for Cisco IOS Release 12.2(33)SXH and Later Releases":

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/ol_14271.html#wp3896234

It states that Release 12.2(33)SXH and LATER releases do not support the following hardware:

Optical Services Modules (OSMs)

I went further down and found a listing for: New Hardware Features in Release 12.2(33)SXH1

They only listed the below devices and did not list any OSMs. So, it can only mean that the OSM

was not set for support with SXH1.

•Anomaly Guard Module (WS-SVC-AGM-1-K9)-See this publication:

http://www.cisco.com/univercd/cc/td/doc/product/secure/ad_g/jaffa/jaffaagd.htm

•Traffic Anomaly Detector Module (WS-SVC-ADM-1-K9)-See this publication:

http://www.cisco.com/univercd/cc/td/doc/product/secure/ad_g/jaffa/jaffatad.htm

Thanks!!

154
Views
0
Helpful
4
Replies
CreatePlease login to create content