Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

dal
New Member

OSPF Error

Hi!

I have 2 OSPF Areas set up, and it works fine, but one of the 3550's is producing an error:

013476: *Mar 2 13:08:46: %OSPF-4-ERRRCV: Received invalid packet: mismatch area ID, from backbone area must be virtual-link but not found from 10.50.55.1, Vlan1

I have ran that error through the Output interpreter, and I have also tried to follow this guide:

http://www.cisco.com/en/US/customer/tech/tk365/technologies_tech_note09186a0080094819.shtml#probone

But no luck fixing it.

This is OSPF is configured on my 2 switches:

Switch#1:

router ospf 1

router-id 10.50.55.1

log-adjacency-changes

no capability lls

area 0 range 10.0.0.0 255.0.0.0

area 1.1.1.1 range 172.16.0.0 255.254.0.0

network 10.0.0.0 0.255.255.255 area 0

network 172.16.0.0 0.1.255.255 area 1.1.1.1

default-information originate

Switch#2: (This is the one producing error)

router ospf 1

router-id 172.16.0.1

log-adjacency-changes

network 172.16.0.0 0.1.255.255 area 1.1.1.1

Can anyone see something wrong that I don't see myself?

Thanks.

1 REPLY
Cisco Employee

Re: OSPF Error

It appears that switch#2 receives the hello messages issued by switch#1 for area 0. This is probably due to the broadcast domain being shared for the interfaces in area 0 and area 1 on switch#1.

Hope this helps,

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México 
Paseo de la Reforma 222 Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
115
Views
0
Helpful
1
Replies