Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

OSPF Neighbor Down: Too many retransmissions

Hello, I am seeing this error on our router. I read that I need to check the MTU, but it doesn't look as if that is wrong. need somebody help with this issue.

Here is some info that may help. notice the bandwidth set on one end of the connections

 

interface GigabitEthernet1/1
 description RT-04 G1/1 to RT-3 g3/6
 switchport access vlan 36
 switchport mode access
 logging event link-status

interface Vlan36
 description GLCR04 to 3MCR01
 ip address XX.XX0.202 255.255.255.248
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip ospf authentication null
 ip ospf network point-to-point

router ospf 1
 router-id XX.XX0.31
 log-adjacency-changes
 auto-cost reference-bandwidth 10000
 area 0 authentication message-digest
 redistribute connected metric 100 metric-type 1 subnets route-map connected-to-ospf
 redistribute static metric 100 metric-type 1 subnets route-map statics-to-ospf
 network XX.XX0.31 0.0.0.0 area 0
 network XX.XX0.200 0.0.0.7 area 0
 network XX.XX0.216 0.0.0.7 area 0
 network XX.XX1.224 0.0.0.7 area 0
 network XX.XX1.232 0.0.0.7 area 0
 network XX.XX2.40 0.0.0.7 area 0
!

ip route 0.0.0.0 0.0.0.0 XX.XX15.19 name Recursive_Default
ip route XX.XX2.31 255.255.255.255 XX.XX96.7
ip route XX.XX3.31 255.255.255.255 XX.XX96.7
ip route XX.XX3.64 255.255.255.248 XX.XX96.7
ip route XX.XX103.0 255.255.255.0 XX.XX99.9
ip route XX.2550.40 255.255.255.248 XX.2552.84
ip route XX.25556.0 255.255.248.0 XX.2552.84

route-map statics-to-eigrp permit 10
 match ip address 10
!        
route-map connected-to-ospf permit 10
 match ip address 20
!        
route-map statics-to-ospf permit 10
 match ip address 10

 

RT-04#sh cdp ne g1/1
Device ID            Local Intrfce         Holdtme   Capability    Platform   Port ID
-RT-3.mbusa.corpintra.net
                    Gig 1/1               138           R S I     WS-C6509-EGig 3/6

*********************************************************************************************
RT-04

interface GigabitEthernet3/6
 
 switchport
 switchport access vlan 36
 switchport mode access
!

interface Vlan36
 
 //////   bandwidth 650000 /////
 ip address XX.XX0.201 255.255.255.248
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip ospf authentication null
 ip ospf network point-to-point


router ospf 1
 router-id XX.XX0.1
 auto-cost reference-bandwidth 100000
 area 0 authentication message-digest
 redistribute static
 passive-interface default
 no passive-interface TenGigabitEthernet1/4
 no passive-interface TenGigabitEthernet1/6
 no passive-interface TenGigabitEthernet2/4
 no passive-interface TenGigabitEthernet2/6
 no passive-interface GigabitEthernet3/11
 no passive-interface Vlan15
 no passive-interface Vlan16
 no passive-interface Vlan21
 no passive-interface Vlan30
 no passive-interface Vlan31
 no passive-interface Vlan32
 no passive-interface Vlan35
 no passive-interface Vlan36
 no passive-interface Vlan39
 no passive-interface Vlan138
 network XX.XX0.1 0.0.0.0 area 0
 network XX.XX0.32 0.0.0.7 area 0
 network XX.XX0.40 0.0.0.7 area 0

 

 

Thanks

7 REPLIES

Hey,Try configuring 'ip ospf

Hey,

Try configuring 'ip ospf mtu-ignore'

HTH.

Regards,

RS.

New Member

I tried but the command doesn

I tried but the command doesn't exist.

does the bandwitch cause that issue.

 

thanks

 

I don't believe that

I don't believe that bandwidth command would do this, did you check the L2 path for any drops or inconsistencies.

HTH.

Regards,

RS.
 

New Member

please see my reply above.

please see my reply above.

 

thanks

 

Hey,Well i only see few input

Hey,

Well i only see few input errors on interface g3/6:

RT-R01#sh int g3/6
GigabitEthernet3/6 is up, line protocol is up (connected)
  Hardware is C6k 1000Mb 802.3, address is 001e.4a3e.3055 (bia 001e.4a3e.3055)
     17 input errors, 4 CRC, 4 frame, 0 overrun, 0 ignored

Other than that it looks clean, moreover i believe we don't know when these error occurred.

Clear the counters and see if it increments again, then we may say that we have located the issue.

HTH.

Regards,

RS.

New Member

thanks you guys for your help

thanks you guys for your help, I was able to fix the issue, we replace the fiber and that corrected it. I had the cable tech check the cable and replace it.

New Member

Sorry for taking too long to

Sorry for taking too long to response, but I did some searching and pasted what I think is the issue. it maybe the RT04 (distribution router) and RT01 ( core Router) is having issues. please take a look and let me know what you think or suggest to help fix it.

 

thanks

 

 

RT-04

Aug  3 06:33:30: %OSPF-5-ADJCHG: Process 1, Nbr x.x.0.1 on Vlan36 from DOWN to DOWN, Neighbor Down: Ignore timer expired
Aug  3 06:35:42: %OSPF-5-ADJCHG: Process 1, Nbr x.x.0.1 on Vlan36 from EXCHANGE to DOWN, Neighbor Down: Too many retransmissions
Aug  3 06:36:42: %OSPF-5-ADJCHG: Process 1, Nbr x.x.0.1 on Vlan36 from DOWN to DOWN, Neighbor Down: Ignore timer expired

interface GigabitEthernet1/1
 switchport access vlan 36
 switchport mode access
 logging event link-status


#sh int g1/1    
GigabitEthernet1/1 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet Port, address is 001b.532c.2740 (bia 001b.532c.2740)
  Description: RT-04 G1/1 to RT-01 G4/4
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, link type is auto, media type is 1000BaseLH
  input flow-control is on, output flow-control is off
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:22, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 7035000 bits/sec, 2282 packets/sec
     9798340 packets input, 1946446411 bytes, 0 no buffer
     Received 9681756 broadcasts (9681741 multicast)
     0 runts, 0 giants, 0 throttles
     58188 input errors, 58188 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     25238596441 packets output, 8056486310288 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

 

RT-01.           Gig 1/1               135           R S I     WS-C6509-EGig 3/6


**************************************************

RT-R01#  
Aug  3 06:44:20: %OSPF-5-ADJCHG: Process 1, Nbr x.x.0.31 on Vlan36 from LOADING to FULL, Loading Done
Aug  5 09:17:23: %OSPF-5-ADJCHG: Process 1, Nbr x.x.0.31 on Vlan36 from LOADING to FULL, Loading Done


interface GigabitEthernet3/6
  switchport
 switchport access vlan 36
 switchport mode access
end

RT-R01#sh int g3/6
GigabitEthernet3/6 is up, line protocol is up (connected)
  Hardware is C6k 1000Mb 802.3, address is 001e.4a3e.3055 (bia 001e.4a3e.3055)
  Description:
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, media type is 1000BaseLH
  input flow-control is off, output flow-control is on
  Clock mode is auto
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 49w0d
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 7009000 bits/sec, 2205 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     14592357827 packets input, 6303707410324 bytes, 0 no buffer
     Received 19558790 broadcasts (19558781 multicasts)
     2 runts, 0 giants, 0 throttles
     17 input errors, 4 CRC, 4 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     5044948 packets output, 1013598761 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

 

 

 

 

559
Views
0
Helpful
7
Replies
CreatePlease login to create content