Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

OSPF per Interface configuration

I have this situation

sw1(3560)<---ospf-->sw2(3560)---->users( vlan 1)

sw1

interface g0/1

no switchport

ip address 10.0.0.2 255.255.255.0

router ospf 1

passive interface default

no passive interface g0/1

network 10.0.0.2 0.0.0.0.0 area 13

sw2

interface vlan 1

ip address 10.0.0.1 255.255.255.0

router ospf 1

passive interface default

no passive interface vlan 1

network 10.0.0.1 0.0.0.0.0 area 13

My question is, when I configuring this

network 10.0.0.1 0.0.0.0.0 area 13

Will I be sure that some of users in vlan 1(on sw2) do not sniff my routing table, or fo not inject some routes in my routing table? thanks

  • LAN Switching and Routing
Everyone's tags (4)
1 REPLY
Purple

OSPF per Interface configuration

Hi,

if you want to prevent route injection then use md5 authentication and  as OSPF is not advertising the routing table, you can be safe about sniffing because all they can see is hellos and LSAs but you can use unicast peering  to mitigate this.

Regards.

Alain

Don't forget to rate helpful posts.
426
Views
0
Helpful
1
Replies