Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

OutDiscards on both ports of port-channel

I am getting a ton of OutDiscards on both of the ports of a port-channel.  I am not sure how to resolve.  Could some provide some help?  Below is the port configs of the problem ports:

interface GigabitEthernet1/0/6

description to s-sctrcr-2355-1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 2-899,1100-1499,2500-3899,3969,4070-4074

switchport mode dynamic desirable

logging event trunk-status

logging event bundle-status

logging event spanning-tree

logging event status

channel-group 1 mode on

spanning-tree cost 20

interface GigabitEthernet2/0/6

description to

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 2-899,1100-1499,2500-3899,3969,4070-4074

switchport mode dynamic desirable

logging event trunk-status

logging event bundle-status

logging event spanning-tree

logging event status

channel-group 1 mode on

Could it be just a dirty optic?  Bad cable?  Thanks in advance.

Regards, Mark
Everyone's tags (3)
1 REPLY
Super Bronze

OutDiscards on both ports of port-channel

Disclaimer

The  Author of this posting offers the information contained within this  posting without consideration and with the reader's understanding that  there's no implied or expressed suitability or fitness for any purpose.  Information provided is for informational purposes only and should not  be construed as rendering professional advice of any kind. Usage of this  posting's information is solely at reader's own risk.

Liability Disclaimer

In  no event shall Author be liable for any damages whatsoever (including,  without limitation, damages for loss of use, data or profit) arising out  of the use or inability to use the posting's information even if Author  has been advised of the possibility of such damage.

Posting

Could it be offered load more than egress capacity?

543
Views
0
Helpful
1
Replies
CreatePlease to create content