Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

overun errors on 6548-GE-TX only on etherchannel

Since implementing 2960 remote switches with 2 port etherchannel for resilience we are getting overrun errors. The etherchannel scans 2 blades and there is very little in the other 8 ports in the block. There is not much traffic on the channel either.

We have other devices connected directly running 20K packets, 500Mb+ with no errors what-so-ever.

Do the buffers needs to be modified for the Portchannel ports?

Do I need to upgrade to 6748 blades?

Port-channel17 is up, line protocol is up (connected)

Hardware is EtherChannel, address is 0013.c4e0.a4c8 (bia 0013.c4e0.a4c8)

Description: Trunk to Rack 17 Switch 1

MTU 1500 bytes, BW 2000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Full-duplex, 1000Mb/s

input flow-control is off, output flow-control is unsupported

Members in this channel: Gi3/9 Gi4/9

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters 01:54:18

Input queue: 0/2000/186/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 14613000 bits/sec, 4046 packets/sec

5 minute output rate 8632000 bits/sec, 4014 packets/sec

24558018 packets input, 10813547717 bytes, 0 no buffer

Received 53164 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 186 overrun, 0 ignored

0 input packets with dribble condition detected

24613940 packets output, 7429149701 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

interface GigabitEthernet3/9

description Rack17 switch1

no ip address

switchport

switchport mode trunk

channel-group 17 mode on

interface GigabitEthernet4/9

description Rack17 switch1

no ip address

switchport

switchport mode trunk

channel-group 17 mode on

interface Port-channel17

description Trunk to Rack 17 Switch 1

no ip address

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

end

2 REPLIES
Community Member

Re: overun errors on 6548-GE-TX only on etherchannel

qos3Outlost counters are all zero. Only ifInDiscards report errors

Re: overun errors on 6548-GE-TX only on etherchannel

Could you turn on the flow control on both sides to see if it makes any difference?

input flow-control is off, output flow-control is unsupported <<<<<<

192
Views
0
Helpful
2
Replies
CreatePlease to create content