Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Packet Drop when Server is ON 3550 GIG

Each time ESXi is powered on, either on a gigabyte switch or on a FastEthernet Switch ... I have packet drop. Have a look at the picture so see what I mean.

Here's the scenario:

Cable Modem ----> 2821 Gi0/0 -----> 3550 Gi0/0----Port-Channel 1

                                                                               --Gi0/2 et Gi0/3 -------> Server ESXi (with IP hash)

                                                                                                                                -------->Host: DNS/DHCP Win2008 Vlan 40

                                                                                                                                --------> VMkernel : 10.10.80.5

Before being on a PO, the ESXi server was plugged on a regular trunk port.

 

If I use a laptop plugged in a port on the switch.... I get an IP and the DNS works well.

HERE IS THE PROBLEM:

packet drop.jpg

I have NO CLUE why it does that. The iOS are the most recent ones. The server is updated to the latest version. The WinServ2008/DNS/DHCP uses a VMnet3 network card and non E1000.

ESXi is 5.5.

I have done the VMware config with this tutorial:

VMware KB: Sample configuration of EtherChannel / Link Aggregation Control Protocol (LACP) with ESXi/ESX and Cisco/H…

ANOTHER FACT : when the port Gi0/2 and Gi 0/3 are shut, no more problems.

The Router and Switch config is below.

Can somebody help me?

RTR1_dwt>en
Password:
RTR1_dwt#sh run
Building configuration...

Current configuration : 3533 bytes
!
! Last configuration change at 16:59:02 EST Sat Nov 2 2013 by danik
! NVRAM config last updated at 16:10:43 EST Sat Nov 2 2013 by danik
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RTR1_dwt
!
boot-start-marker
boot system flash:c2800nm-adventerprisek9_ivs-mz.124-25g.bin
boot-end-marker
!
enable secret 5 $1$Y/ZH$06jO3q61Y30WCvmzZmITp.
!
aaa new-model
!
!
aaa authentication login clientauth local
aaa authorization network groupauthor local
!
aaa session-id common
clock timezone EST -4
no network-clock-participate wic 2
!
!
ip cef
!
!
ip domain name danikwt.com
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
webvpn enable
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
controller E1 0/2/0
!
ip ftp username cisco
!
crypto keyring spokes
pre-shared-key address 0.0.0.0 0.0.0.0 key All0abcd
!
crypto isakmp policy 10
encr 3des
authentication pre-share
group 2
!
crypto isakmp client configuration group danikwtgroup
key All0abcd
dns 10.10.40.3
domain corp.danikwt.com
pool vpnpool
include-local-lan
crypto isakmp profile Lan2Lan
description "Lan-to-Lan for spoke router(s) connection"
keyring spokes
match identity address 0.0.0.0
crypto isakmp profile L2L
! This profile is incomplete (no match identity statement)
crypto isakmp profile VPNclient
description "VPN Clients profile"
match identity group danikwtgroup
client authentication list clientauth
isakmp authorization list groupauthor
client configuration address initiate
client configuration address respond
!
!
crypto ipsec transform-set danikset esp-3des esp-sha-hmac
!
crypto dynamic-map dynmap 5
set transform-set danikset
set isakmp-profile VPNclient
crypto dynamic-map dynmap 10
set transform-set danikset
set isakmp-profile Lan2Lan
!
!
crypto map danikmap 10 ipsec-isakmp dynamic dynmap
!
crypto map mymap 10 ipsec-isakmp dynamic dynmap
!
!
!
!
interface Loopback0
ip address 10.5.5.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface GigabitEthernet0/0
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map danikmap
!
interface GigabitEthernet0/1
ip address 10.10.10.1 255.255.255.252
ip nat inside
ip virtual-reassembly
duplex full
speed 1000
!
interface Serial0/3/0
no ip address
shutdown
!
interface BRI1/0
no ip address
encapsulation hdlc
shutdown
!
interface BRI1/1
no ip address
encapsulation hdlc
shutdown
!
interface BRI1/2
no ip address
encapsulation hdlc
shutdown
!
interface BRI1/3
no ip address
encapsulation hdlc
shutdown
!
router eigrp 10
redistribute static metric 1000000 5 255 1 1500
network 10.5.5.0 0.0.0.255
network 10.0.0.0
no auto-summary
!
ip local pool vpnpool 10.5.5.2 10.5.5.100
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0
!
!
no ip http server
no ip http secure-server
ip nat inside source list 102 interface GigabitEthernet0/0 overload
ip nat inside source static tcp 10.10.40.1 22 96.127.209.203 22222 extendable
!
access-list 102 permit ip 10.10.0.0 0.0.255.255 any
access-list 102 permit ip 10.5.0.0 0.0.255.255 any
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
line aux 0
line vty 0 4
transport input ssh
!
scheduler allocate 20000 1000
ntp master 3
ntp update-calendar
ntp server 192.75.12.11
!
end

Password:

SWT1_dwt>en
Password:
SWT1_dwt#sh run
Building configuration...

Current configuration : 5150 bytes
!
! Last configuration change at 22:43:56 EST Tue Nov 5 2013 by danik
! NVRAM config last updated at 21:51:21 EST Tue Nov 5 2013 by danik
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SWT1_dwt
!

!

no aaa new-model
clock timezone EST -4
ip subnet-zero
ip routing
ip domain-name danikwt.com
!
!
!
crypto pki trustpoint TP-self-signed-3153477504
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3153477504
revocation-check none
rsakeypair TP-self-signed-3153477504
!
!
crypto pki certificate chain TP-self-signed-3153477504
certificate self-signed 01
3082024C 308201B5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33313533 34373735 3034301E 170D3933 30333031 30303139
32335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 31353334
37373530 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C3CA 2B1E9031 936A76B9 FB3AD172 74604AB6 83DF7B2E 58B10C3C 883D284B
CAE38D9F 1315659F F186B3C1 74640B03 F60F6992 E87ECCAD 8CFFA1A0 AD6ED302
71BE5030 47152537 E9E51D33 54030E1D ABCEBFEC 917D02C1 6ADA2DC7 8A61C975
ECC476F4 82EF97A4 E6ED84E7 CE785352 D817286E 92E5DA1B 5B67AE84 5DF453BC
5BE90203 010001A3 74307230 0F060355 1D130101 FF040530 030101FF 301F0603
551D1104 18301682 14535754 315F6477 742E6461 6E696B77 742E636F 6D301F06
03551D23 04183016 801422B7 C00BBF3A 5D0684B1 BF2647C3 B9F5B83A 1A1D301D
0603551D 0E041604 1422B7C0 0BBF3A5D 0684B1BF 2647C3B9 F5B83A1A 1D300D06
092A8648 86F70D01 01040500 03818100 9A472CFB C56CA8A9 46520A40 38C8CD9A
4B86A056 5CD8A6C4 D5E1359A 1D110DFB 69E30F47 39126B83 AA2AE32C CE5717A3
230A6763 FFB35C75 FBF6D42F D4E98E26 C8C3EFA2 B12B170A 152B14FC 5089EDD2
7DD39C3B AC194D4F AF433AF1 F9F3A4C8 63E535F2 A038631F 27E26717 2CCE9EEF
23B26994 5DD9D179 99A2208B A116D4C7
quit
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
!
!
interface Loopback2
ip address 10.5.5.55 255.255.255.0
!
interface Port-channel1
description ESXi_VLAN_TRUNK
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,40,50,70,80
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet0/1
description "To Router -- 2821 Uplink"
no switchport
ip address 10.10.10.2 255.255.255.252
speed 1000
duplex full
!
interface GigabitEthernet0/2
description "Server UpLink"
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,40,50,70,80
switchport mode trunk
switchport nonegotiate
speed 1000
duplex full
channel-group 1 mode on
spanning-tree portfast trunk
!
interface GigabitEthernet0/3
description "Server UpLink"
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,40,50,70,80
switchport mode trunk
switchport nonegotiate
speed 1000
duplex full
spanning-tree portfast trunk
!
interface GigabitEthernet0/4
description "iLO 2"
switchport access vlan 80
switchport mode access
!
interface GigabitEthernet0/5
description "Wireless UPlink to Local Data -- Vlan40"
switchport access vlan 40
switchport mode access
speed 100
duplex full
!
interface GigabitEthernet0/6
switchport mode dynamic desirable
!
interface GigabitEthernet0/7
switchport mode dynamic desirable
!
interface GigabitEthernet0/8
switchport mode dynamic desirable
!
interface GigabitEthernet0/9
description "MGMT Access port"~
switchport access vlan 80
switchport mode access
speed 1000
duplex full
!
interface GigabitEthernet0/10
description "PoE Switch Uplink - Linksys ONE"
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,40,50,70,80
switchport mode trunk
switchport nonegotiate
speed 1000
duplex full
spanning-tree portfast trunk
!
interface GigabitEthernet0/11
switchport mode dynamic desirable
!
interface GigabitEthernet0/12
switchport mode dynamic desirable
!
interface Vlan1
no ip address
shutdown
!
interface Vlan40
description "Data & Wireless"
ip address 10.10.40.1 255.255.255.0
!
interface Vlan50
description "Telephony Vlan"
ip address 10.10.50.1 255.255.255.0
!
interface Vlan70
description "VPN vlan"
ip address 10.10.70.1 255.255.255.0
!
interface Vlan80
description "Management vlan"
ip address 10.10.80.1 255.255.255.0
!
!
router eigrp 10
no auto-summary
network 10.10.10.0 0.0.0.3
network 10.10.40.0 0.0.0.255
network 10.10.50.0 0.0.0.255
network 10.10.70.0 0.0.0.255
network 10.10.80.0 0.0.0.255
!
ip default-gateway 10.10.10.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.10.1
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
logging synchronous
line vty 0 4
login local
transport input ssh
line vty 5 15
login local
!
ntp clock-period 17180445
ntp server 192.75.12.11
ntp peer 10.10.10.1
ntp peer 10.10.50.1
end

SWT1_dwt#

  • LAN Switching and Routing
Everyone's tags (6)
1 REPLY
New Member

Packet Drop when Server is ON 3550 GIG

5d12h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.291c.eeb0 in vlan 80 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.29ca.e762 in vlan 40 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.29ca.e762 in vlan 40 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.29ca.e762 in vlan 40 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.29ca.e762 in vlan 40 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.29ca.e762 in vlan 40 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.291c.eeb0 in vlan 80 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.291c.eeb0 in vlan 80 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.29ca.e762 in vlan 40 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.29ca.e762 in vlan 40 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.29ca.e762 in vlan 40 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.29ca.e762 in vlan 40 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.29ca.e762 in vlan 40 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.291c.eeb0 in vlan 80 is flapping between port Gi0/3 and port Po1

5d13h: %SW_MATM-4-MACFLAP_NOTIF: Host 000c.291c.eeb0 in vlan 80 is flapping between port Gi0/3 and port Po1

237
Views
0
Helpful
1
Replies
This widget could not be displayed.