Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Packet Loss - High ping times

I have a Cisco 871. When hooked up I get intermittent packet loss or high ping times (100ms average).

I changed cable modems, wires, switches, everything and still had the problem. I then went and switched the 871 out with a linksys 4 port router and everything runs perfectly.

I called Cisco and they sent me a new router thinking that it was just faulty. I recieved the new router and only setup inside and outside connections on it. No firewall, nothing. I'm having the same problem with this router as well.

I called Cisco back and someone logged into my router (with my permission of course) and said that everything is setup correctly and shouldn't be having these problems.

Does anyone know what could be the cause of this?

Thanks for the help.

1 REPLY
Silver

Re: Packet Loss - High ping times

Could you post the show-tech from your Cisco router. And also do briefly explain ur scenario.

Just to eliminate all causes just plu ur laptop directly to ur cisco router using a cross cable and try pinging.

But do explain what r u pinging too, from what it looks i guess ur pinging ur router interface. Just add more insight.

Cheers

Hoogen

474
Views
0
Helpful
1
Replies
CreatePlease login to create content