Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Packet loss while ping from directly connected switch

Hi,

Server is directly connected to switch over etherchannel  bundle.

Both switch and server  are auto negotiaing over 100 full full.

Switch and server are capable og 1000 and they have fibre connection.

We can not hardcore settings without change control .

When i ping server with 100 packets i see 3 to 4 % packet loss.

When i ping from my pc which is in different subnet then  there is no packet loss.

I also try to ping the other servers in same subnet and they have no packet loss.

Need to know if this points to any layer 1 issue or not?

Regards

Mahesh

7 REPLIES
Bronze

Packet loss while ping from directly connected switch

You are pinging the server FROM the management interface of the switch? Or is this from an IP address in the same subnet as the server such as the default gateway?

New Member

Packet loss while ping from directly connected switch

Hi Kyle,

Very good question.

I ssh  on to switch management IP which is also my pcs default gateway.

My pc and server are in different subnet.

Regards

Mahesh

Packet loss while ping from directly connected switch

Can you run the following show commands on the server interface and post back the results?

#show run interface...

#show interface....

New Member

Packet loss while ping from directly connected switch

Here is info

sh run int port-channel 12
Building configuration...

Current configuration : 118 bytes
!
interface Port-channel12
switchport
switchport access vlan 500
switchport mode access
end


sh etherchannel summary


12     Po12(SU)         -        Gi4/8(P)    Gi4/11(P)


sh run int gigabitEthernet 4/8
Building configuration...

Current configuration : 160 bytes
!
interface GigabitEthernet4/8
switchport access vlan 500
switchport mode access
channel-group 12 mode on
spanning-tree portfast
end


sh run int gigabitEthernet 4/11
Building configuration...

Current configuration : 161 bytes
!
interface GigabitEthernet4/11
  switchport access vlan 500
switchport mode access
channel-group 12 mode on
spanning-tree portfast
end

sh int gigabitEthernet 4/8
GigabitEthernet4/8 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet Port, address is 000d.2883.a327 (bia 000d.2883.a327)
   MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 7/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, link type is auto, media type is 10/100/1000-TX
  input flow-control is on, output flow-control is on
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 4925
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 416000 bits/sec, 57 packets/sec
  5 minute output rate 2918000 bits/sec, 2676 packets/sec
     750628198 packets input, 532160444426 bytes, 0 no buffer
     Received 102977 broadcasts (5 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     17732078983 packets output, 2305698693584 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out


sh int gigabitEthernet 4/11
GigabitEthernet4/11 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet Port, address is 000d.2883.a32a (bia 000d.2883.a32a)
   MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 3/255, rxload 177/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, link type is auto, media type is 10/100/1000-TX
  input flow-control is on, output flow-control is on
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 69772000 bits/sec, 6324 packets/sec
  5 minute output rate 1223000 bits/sec, 180 packets/sec
     40932682008 packets input, 55884935774434 bytes, 0 no buffer
     Received 20 broadcasts (6 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     5202320061 packets output, 2041048473088 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

As you can see there are no errors on the server ports.

Regards

Mahesh

VIP Purple

Packet loss while ping from directly connected switch

is there any control plane policing enable on your switch ?

New Member

Packet loss while ping from directly connected switch

There is no class map and policy map configured.

Bronze

Packet loss while ping from directly connected switch

I have seen issues such as this a few times on Management SVI interfaces of network switches and I do not believe it is anything worth worrying about. However if it is something concerning you, it may be advisable to contact TAC.

2208
Views
0
Helpful
7
Replies
CreatePlease login to create content