Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Packet Lost (switch 2950 )

 

Hi ,

In my network  (ISP) I have a Catalyst 2950 switch . At one of the switch port I have  packet lost very much . When check log and detail on configuration everything ok and other switch port work well .

It is interesting when look at activity  LEDs on ports , The port with problem ( packet lost) Turns off for a second . (5 sec on 1 sec off ).

When the activity LED off ihave packet lost on port . Two other ports are synchronized such behavior .

In the meantime I get on another port very much pause input :

 0 input errors, 0 CRC, 0 frame, 0 overrun, 1859 ignored
     0 watchdog, 872691 multicast, 539855 pause input
     0 input packets with dribble condition detected
     1065529861 packets output, 84095064 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets

 

A short movie  of problem on youtube :

For best view wait until video loading completely

https://www.youtube.com/watch?v=eUl4ifveh74&feature=youtu.be

 

Please help me to solve the problem .

 

Thank you

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Even keeping with a 99.999%

Even keeping with a 99.999% uptime promise you still have a few minutes you can steel for the swap.  You only have one shot at it though :-)

- Be sure to rate all helpful posts
6 REPLIES
VIP Super Bronze

HiTry connecting a deferent

Hi

Try connecting a deferent device to this port, if the issue is still the same try upgrading the IOS, if not you may have a hardware issue.

HTH

New Member

Hi ,This port link to very

Hi ,

This port link to very important gateway and i cant change port to different devices even for a Minute . IOS is last version !!

Thank you

Bronze

Even keeping with a 99.999%

Even keeping with a 99.999% uptime promise you still have a few minutes you can steel for the swap.  You only have one shot at it though :-)

- Be sure to rate all helpful posts

Hi  there, Can you post the

Hi  there,

 

Can you post the show int output of the interface in question.

 

thanks

Hitesh

New Member

Hi ,yes sureoutput command of

Hi ,

yes sure

output command of interface :

FastEthernet0/18 is up, line protocol is up (connected)
  Hardware is Fast Ethernet, address is 000e.3825.1c52 (bia 000e.3825.1c52)
  Description:  Link
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 59/255, rxload 10/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is 100BaseTX
  input flow-control is unsupported output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:29, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 4003000 bits/sec, 2856 packets/sec
  5 minute output rate 23313000 bits/sec, 3096 packets/sec
     575269863 packets input, 1268360484 bytes, 5 no buffer
     Received 1201153 broadcasts (210056 multicast)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 5 ignored
     0 watchdog, 210056 multicast, 0 pause input
     0 input packets with dribble condition detected
     586628225 packets output, 2019606696 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

 

New Member

The reason you may be having

The reason you may be having packet drops is buffer overflow. By default the cisco switch will stop responding to packets when the receiving end (connected to the error prone switchport) is unable to entertain packets anymore. It does automatically resume the transmission.

if possible try sending traffic to the connected node with some sort of MIM (man in the middle).

 

--

Parvesh

135
Views
0
Helpful
6
Replies
CreatePlease login to create content