Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

PfR static route

Hi everyone,

my question is how can i configure static routes to be inserted in IGP process, with oer process?

thanks.

Everyone's tags (3)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Gold

PfR static route

Hello Farshid,

this is a configuration you have to do on the OER Border routers.

you simply configure the static route which is in the oer process pointing to the external interface, then u should write a route-map with a match clause of tag 5000 - default value used with OER - and set the metric to a value less than 1.

if the default tag value to 5000 is changed within OER or is assigned to another routing process, u should consider that.

example (on OER border) :

ip route 0.0.0.0 0.0.0.0 fa0/1 <---- (external interface)

route-map TEST permit 10

match tag 5000

set metric -10

router ospf 1

redistribute static route-map TEST subnets

Hope it Helps,

Soroush.

Hope it Helps!

Soroush.
Gold

PfR static route

sure, here it is:

http://www.cisco.com/en/US/docs/ios/12_3t/12_3t8/feature/guide/gt_oer1.html

HTH


Soroush.

Hope it Helps!

Soroush.
4 REPLIES
Gold

PfR static route

Hello Farshid,

this is a configuration you have to do on the OER Border routers.

you simply configure the static route which is in the oer process pointing to the external interface, then u should write a route-map with a match clause of tag 5000 - default value used with OER - and set the metric to a value less than 1.

if the default tag value to 5000 is changed within OER or is assigned to another routing process, u should consider that.

example (on OER border) :

ip route 0.0.0.0 0.0.0.0 fa0/1 <---- (external interface)

route-map TEST permit 10

match tag 5000

set metric -10

router ospf 1

redistribute static route-map TEST subnets

Hope it Helps,

Soroush.

Hope it Helps!

Soroush.
New Member

PfR static route

thank you soroush, do u have a resource regarding performance routing?

regards.

Gold

PfR static route

sure, here it is:

http://www.cisco.com/en/US/docs/ios/12_3t/12_3t8/feature/guide/gt_oer1.html

HTH


Soroush.

Hope it Helps!

Soroush.
New Member

so guys I have a quick

so guys I have a quick question.  I recently just tested PFR and I forced a lot of traffic over a low bandwidth link and it injected a static route into the border router.  So after that traffic stopped for over an hour, the static route from PFR is still in the routing table of the border router.  How do you make that static route go away or what is the timeout on it?

679
Views
0
Helpful
4
Replies
CreatePlease to create content