Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ping At L3 3560

Dear Sir,

I have layer3 3560 switch, switch Ip 192.168.1.1

I have One Pc with ip 192.168.1.10 & other Pc 192.168.1.11

Some times I can not get the ping of 192.168.1.11 from 192.168.1.10

At that time if ping its gateway means 192,168.1.1 , its gets reply , an then

Started reply from 192.168.1.11.

Why it was occur I can not understand. Help Me.

Thanking You

Dipak Parmar

14 REPLIES
Silver

Re: Ping At L3 3560

Have you configured default gateway on both pc's.

Thanks,

Satish

New Member

Re: Ping At L3 3560

Does the pcs connected to same switch or different,

if in same switch check the port setting (speed& duplex).

have you seek with any other Pc like IP in the same subnet,

if pcs in different switch during the problem time try ping with different Pc, and check in the uplink port any errors.

New Member

Re: Ping At L3 3560

they both are on same switch

i checked speed & Duplex

if i check ping for other pc i do not get

reply at that time

thanking you

New Member

Re: Ping At L3 3560

Sir ,

ya configured that.

Silver

Re: Ping At L3 3560

Hi Dipak ,

can you paste the config of the switch .....

Thanks,

Satish

Re: Ping At L3 3560

HI Dipak,

Can you please check the "Netmask" configured is same for Switch IP, PC1 & PC2.

Check the Default Gateway of the PC's.

See the Port Status to which PC1 & PC2 connected. Try to do some extended Ping from Switch.

Check whether the ports are in Forwarding / Blocking State.

Do multiple ping from different Src - to - destn.. & see the status of the Switch Int...

PLS Rate if Helps

Best Regards,

Guru Prasad R

New Member

Re: Ping At L3 3560

sir,

subnet mask of switch ip Pc1,Pc2 is 255.255.255.0

both pc defalt gateway 192.168.1.1/24

port status up

New Member

Re: Ping At L3 3560

Try to see logs (show loggin), see if there are any changes on port status when the problem accures.

Check you arp table on the switch, see if you're able to see both Pc's on arp on the same Vlan. Check you arp table on the Pc's as well. i suspect you have some sort of ARP issue on on of your servers or the switch.

If you'll post the running-config, it might help finding the problem more rapidly.

Regards,

Tim

New Member

Re: Ping At L3 3560

Thanks TIMor,

I have same suspects ,

how I increase my arp cache , & rapid

Refresh rate to sort this arp issue

I am sending my configuration

at Switch

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log datetime localtime

no service password-encryption

!

ip subnet-zero

ip routing

no ip domain-lookup

!

!

!

!

no errdisable detect cause pagp-flap

no errdisable detect cause dtp-flap

no errdisable detect cause link-flap

no errdisable detect cause l2ptguard

no errdisable detect cause sfp-config-mismatch

no errdisable detect cause gbic-invalid

no errdisable detect cause dhcp-rate-limit

no errdisable detect cause arp-inspection

no errdisable detect cause loopback

no file verify auto

!

spanning-tree mode pvst

spanning-tree logging

spanning-tree extend system-id

no spanning-tree vlan 2,6

!

vlan internal allocation policy ascending

!

!

interface GigabitEthernet0/1

description "PC2"

switchport access vlan 6

switchport mode access

speed 1000

duplex full

!

interface GigabitEthernet0/2

description "PC1"

switchport access vlan 6

switchport mode access

speed 1000

duplex full

interface Vlan6

description "Third Floor LAN"

ip address 192.168.1.1 255.255.255.0

!

ip classless

Silver

Re: Ping At L3 3560

Hi ,

set the speed and duplex on g0/1 and g0/2 of switch to "auto" and check the issue.

Thanks,

satish

New Member

Re: Ping At L3 3560

Hi Dipak,

Are u using 3560 as Layer3 or Layer2. I mean if you have vlans, you can check that the PCs are on same VLAN.

Pls rate if it helps..

New Member

Re: Ping At L3 3560

ya Dear they are on same VLAN

New Member

Re: Ping At L3 3560

yes

New Member

Re: Ping At L3 3560

Try putting the switch ports into a portfast mode and see if you can ping.

198
Views
4
Helpful
14
Replies