Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Pings to host successful, but trace to host fails?

Attached is the switch configuration, show arp | include Vlan8, and output from my ping/trace for hosts on Vlan 8.

On my 6506-E I can ping all the hosts on vlan 8. However, there are some hosts that I can successfully trace to without problems, while other host on the same vlan I can't. I'm having the same problem with hosts on other SVI. What could be causing this issue? Is it normal? Thanks in advance.

3 REPLIES

Re: Pings to host successful, but trace to host fails?

Well if you can ping them I think that would test layers 1 through 7. Sounds like it could be host based filtering.

Re: Pings to host successful, but trace to host fails?

Attached is the switch configuration, show arp | include Vlan8, and output from my ping/trace for hosts on Vlan 8.

On my 6506-E I can ping all the hosts on vlan 8. However, there are some hosts that I can successfully trace to without problems, while other host on the same vlan I can't. I'm having the same problem with hosts on other SVI. What could be causing this issue? Is it normal? Thanks in advance.

Hi,

It can be possible that those host are having inbuild firewall which can be blockng icmp packets by the systems.

HTH

Ganesh.H

Silver

Re: Pings to host successful, but trace to host fails?

Remember trace route works by sending a UDP packet with a small ttl expecting network devices to send icmp unrachables back to the originating host.  If there is no firewal in the path try removing the following command on the affected SVI’s

no ip unreachables


Chris

1059
Views
0
Helpful
3
Replies
CreatePlease to create content