Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

%PLATFORM_ENV-3-LOOPBACK_PORT_POST_ERR:

Hi all,

I have the above error appearing on my Cisco 3560E running Version 15.0(2) of the IOS. The port affected is Port 24; I've seen some previous discussions concerning a bug on Versions 12 of the IOS. I just need confirmation that this is not bug related; what's the next course of action? I have shutdown the port but the cannot bring it up; It remains administratively down. This happened several times in the past, any way to resolve the issue?

See more details below:

interface GigabitEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

shutdown

speed 100

duplex full

SWITCH#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

SWITCH(config)#int g0/24

SWITCH(config-if)#no shut

SWITCH(config-if)#do show int g0/24

GigabitEthernet0/24 is administratively down, line protocol is down (disabled)

  Hardware is Gigabit Ethernet, address is 30f7.0d49.7b98 (bia 30f7.0d49.7b98)

SWITCH#sh log | i Gi0/24

Aug  2 10:23:34.005: %PLATFORM_ENV-3-LOOPBACK_PORT_POST_ERR: Gi0/24 can't be brought up because it failed POST in Loopback test.

Aug  2 10:24:01.946: %PLATFORM_ENV-3-LOOPBACK_PORT_POST_ERR: Gi0/24 can't be brought up because it failed POST in Loopback test.

Aug  2 10:25:08.850: %PLATFORM_ENV-3-LOOPBACK_PORT_POST_ERR: Gi0/24 can't be brought up because it failed POST in Loopback test.

Aug  2 11:24:17.156: %PLATFORM_ENV-3-LOOPBACK_PORT_POST_ERR: Gi0/24 can't be brought up because it failed POST in Loopback test.

SWITCH#sh ver

Cisco IOS Software, C3560E Software (C3560E-UNIVERSALK9-M), Version 15.0(2)SE, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2012 by Cisco Systems, Inc.

Compiled Fri 27-Jul-12 23:45 by prod_rel_team

ROM: Bootstrap program is C3560E boot loader

BOOTLDR: C3560E Boot Loader (C3560X-HBOOT-M) Version 12.2(53r)SE2, RELEASE SOFTWARE (fc1)

2 REPLIES
Cisco Employee

%PLATFORM_ENV-3-LOOPBACK_PORT_POST_ERR:

Hi,

LOOPBACK_PORT_POST_ERR related bugs are fixed in 15.0(02)SE01 and later releases. Try one of those images and if the issue is still seen, then it is genuine HW issue.888

Kind Regards,
Ivan Shirshin

**Please grade this post if you find it useful.

Kind Regards, Ivan Shirshin **Please grade this post if you find it useful.
New Member

try reloading the device it

try reloading the device it resolved the same issue for myself. seems to be a bug with c3560e-universalk9-mz.122-58.SE2.bin seen it on quite a few installs of recent

789
Views
0
Helpful
2
Replies
CreatePlease to create content