Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

PLEX Media Setup

Hello

Im trying to setup a 2811 router to forward films to my TV from my PC

The software is called PLEX MEDIA and its a progrom that is installed on the PC and there is an App on the TV that links up.

Before it was working when I had my normal Virginmedia Super Hub, it was basicly plug and play, however after I connected the 2811 router it has now stopped working and the app on the TV is not able to connect to the PC.  The TV is connected ok via wireless so no problems on that side.

The VM Super Hub (router/hub) is now in modem mode and my main router is the 2811. I access the libary through a web browser on the PC which points to my hardrive with all the films on. In the address bar on the browser its says:

http://127.0.0.1:32400/web/index.html#!/dashboard

I read on PLEX MEDIAs website that I need to configure port forwarding.

http://wiki.plexapp.com/index.php/MyPlex#Automatic_Configuration

Any ideas?

Thanks

back to school!!
2 ACCEPTED SOLUTIONS

Accepted Solutions

PLEX Media Setup

Where is the router located in relation to wireless? Are they not on the same subnet or do you have vlans set up? We're going to need more information....

Is the app on the TV a Roku box or something similar, or does your TV make a connection via a built-in wireless adapter? If everything is internal, you won't need to port forward unless you're trying to access MyPlex in which case you would...

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
New Member

 Hello, Both the server and

 Hello,

 Both the server and Plex server have to be in the same subnet. Otherwise, the host will not see the   server. Looks like the Plex server sends broadcast to all hosts host of the same subnet. As a workaround, put your server in the Wireless subnet just so your TV seems it. Hope this works.

4 REPLIES

PLEX Media Setup

Where is the router located in relation to wireless? Are they not on the same subnet or do you have vlans set up? We're going to need more information....

Is the app on the TV a Roku box or something similar, or does your TV make a connection via a built-in wireless adapter? If everything is internal, you won't need to port forward unless you're trying to access MyPlex in which case you would...

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
New Member

PLEX Media Setup

The router, PC and TV  are located in my house, the TV has built in wireless and it also has an Ethernet jack on the rear (LG 47LA620V LED HD 1080p 3D Smart TV, 47) and the 2811 router has a wireless interface installed. I know the TV is connect because theres another App on the TV which is a browser and it can get out to internet.

Its not an Roku box or any other external device it all built into TV and this app just points to my PCs harddrive which contains the films.

My config is below:

CORE#sh run

Building configuration...

Current configuration : 5618 bytes

!

! Last configuration change at 14:09:07 UTC Thu Sep 19 2013 by James

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname CORE

!

boot-start-marker

boot-end-marker

!

!

logging buffered 64000

enable secret #########################

!

aaa new-model

!

!

aaa authentication login default local

!

!

!

!

!

aaa session-id common

!

!

dot11 syslog

!

dot11 ssid MATRIX

authentication open

authentication key-management wpa

guest-mode

infrastructure-ssid

wpa-psk ascii 7 ################################

!

dot11 wpa handshake timeout 2000

ip source-route

!

!

ip cef

!

ip dhcp excluded-address 192.168.0.1 192.168.0.19

ip dhcp excluded-address 192.168.0.61 192.168.0.254

ip dhcp excluded-address 172.0.0.1 172.0.0.10

!

ip dhcp pool LAN_Addresses

import all

network 192.168.0.0 255.255.255.0

dns-server 8.8.8.8 4.2.2.2

default-router 192.168.0.1

lease 5

!

ip dhcp pool MATRIX

import all

network 172.0.0.0 255.255.255.0

default-router 172.0.0.1

dns-server 8.8.8.8 4.2.2.2

lease 5

!

!

no ip domain lookup

ip domain name #########################

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

!

!

!

!

voice-card 0

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-3845826623

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3845826623

revocation-check none

!

!

crypto pki certificate chain TP-self-signed-3845826623

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33383435 38323636 3233301E 170D3133 30383235 30363031

  31385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38343538

  32363632 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  81009FF5 DA191624 A7ECAE35 A3F660AB A049B91F CB83F93F 888EB00D F5E2C20E

  83486395 E7069E1D 36BD1EEB 12AFCE88 2E8F5320 52E67F70 3F4716E9 97B1F33E

  0147A66D D573E9BC 36D35EA1 226D723B FAEDDCB2 C263511B DA745A66 8798BCEC

  F581248B FCD39380 FE92CEB9 09328BCD 71F9D1E1 BCCCB9DB EFA1DC22 ED7CF8BD

  25FD0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 143D0167 51FECFA9 ED03DF31 6B0A562E E10A9300 AE301D06

  03551D0E 04160414 3D016751 FECFA9ED 03DF316B 0A562EE1 0A9300AE 300D0609

  2A864886 F70D0101 04050003 8181006B C454436A 370AC181 BBA4017F 41E3DFD2

  CFE9665B 80F797DC B7130067 318318F9 094A4672 5BA2A50F 80EC1225 4C958474

  E309731D 9E4E5265 B861BAF0 36E4996B B396CB6C BF210CE6 59F3D165 441C2302

  3693441B DB45704D 5A6A15F5 79F939F9 6A9DDA84 DFDF5D11 E729D505 A1692E21

  2D95292C 6AC1263E FB35C46E 6D6874

        quit

!

!

license udi pid CISCO2811 sn FCZ09237316

username #################### privilege 15 secret 4 ############################################

!

redundancy

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

description CONNECTION TO MODEM>ISP$ETH-WAN$

ip address dhcp

ip access-group INTERNET_FILTERS in

ip nat outside

ip virtual-reassembly in

duplex full

speed 100

no cdp enable

!

interface FastEthernet0/1

description CONNECTION TO LAB

ip address 192.168.10.20 255.255.255.240

ip nat inside

ip virtual-reassembly in

duplex full

speed 100

!

interface Dot11Radio0/2/0

description WLAN TO MOBILE USERS

bandwidth 10000000

ip address 172.0.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

encryption mode ciphers tkip

!

ssid MATRIX

!

speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2412

station-role root

vlan-id dot1q 2

  description WIRELESS VLAN

  exit-vlan-config

!

!

interface FastEthernet0/0/0

description CONNECTION TO CORE PC

no ip address

!

interface FastEthernet0/0/1

description CONNECTION TO PS3

no ip address

duplex full

speed 100

!

interface FastEthernet0/0/2

description CONNECTION TO ACCESS SERVER

no ip address

!

interface FastEthernet0/0/3

no ip address

!

interface Serial1/0

no ip address

shutdown

!

interface Serial1/1

no ip address

shutdown

!

interface Serial1/2

no ip address

shutdown

!

interface Serial1/3

no ip address

shutdown

!

interface Serial1/4

no ip address

shutdown

!

interface Serial1/5

no ip address

shutdown

!

interface Serial1/6

no ip address

shutdown

!

interface Serial1/7

no ip address

shutdown

!

interface Vlan1

description MANAGEMENT INTERFACE

bandwidth 10000000

ip address 192.168.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

ip forward-protocol nd

ip http server

ip http secure-server

!

!

ip nat inside source list 1 interface FastEthernet0/0 overload

ip nat inside source list 2 interface FastEthernet0/0 overload

!

ip access-list extended INTERNET_FILTER

permit tcp any any established

!

access-list 1 permit 192.168.0.0 0.0.255.255

access-list 2 permit 172.0.0.0 0.0.0.255

!

!

!

!

!

!

!

!

control-plane

!

!

!

!

mgcp profile default

!

!

!

!

!

alias exec s show ip interface brief

alias exec rc show running-config

alias exec r show ip route

alias exec v show version

banner motd ^CCCCC

##############################################

###DO NOT LOG ON AUTHORIZED PERSONNEL ONLY####

##############################################

^C

!

line con 0

exec-timeout 100 0

password 7 #############

logging synchronous

line aux 0

exec-timeout 30 0

password 7 ##################

logging synchronous

line vty 0 4

access-class 70 in

exec-timeout 0 0

privilege level 15

password 7 #####################

logging synchronous

transport input telnet ssh

!

scheduler allocate 20000 1000

end

back to school!!

PLEX Media Setup

What subnet is the PC and TV on? From the config, I don't see a reason why you'd be blocked. If your TV connects to MATRIX, the routing is all done on the router, so your TV destined to, say Fa0/1, wouldn't be blocked. Do you have any vlans or firewalls between you and this device?

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
New Member

 Hello, Both the server and

 Hello,

 Both the server and Plex server have to be in the same subnet. Otherwise, the host will not see the   server. Looks like the Plex server sends broadcast to all hosts host of the same subnet. As a workaround, put your server in the Wireless subnet just so your TV seems it. Hope this works.

2954
Views
0
Helpful
4
Replies
CreatePlease to create content