Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Pls. help me in TCP and UDP

Dear Friends,

I need exactly the CLI based commands to configure the following scenario:

I have Four Catalyst 2955 Switches with Enhanced Image software and all four switches are connected in Mesh Topology and Running RSTP (Rapid Spanning Tree Protocol). While all switches assigned IP address on its by default VLAN1.

Following are the all four Switches configurations:

SwitchA:

SWITCHA(config)# interface vlan 1

SWITCHA(config-if)# ip address 10.0.0.100 255.255.255.0

SWITCHA(config-if)# no shut

SWITCHA(config-if)# end

SWITCHA(config)# spanning-tree mode rapid-pvst

SWITCHA(config)# spanning-tree vlan 1 root primary

SWITCHA(config)# end

SWITCHA(config)# ip igmp snooping

SWITCHA(config)# end

SWITCHA# wr mem

===========================

SwitchB:

SWITCHB(config)# interface vlan 1

SWITCHB(config-if)# ip address 10.0.0.101 255.255.255.0

SWITCHB(config-if)# no shut

SWITCHB(config-if)# end

SWITCHB(config)# spanning-tree mode rapid-pvst

SWITCHB(config)# spanning-tree vlan 1 root secondary

SWITCHB(config)# end

SWITCHB(config)# ip igmp snooping

SWITCHB(config)# end

SWITCHB# wr mem

===========================

SwitchC:

SWITCHC(config)# interface vlan 1

SWITCHC(config-if)# ip address 10.0.0.105 255.255.255.0

SWITCHC(config-if)# no shut

SWITCHC(config)# spanning-tree mode rapid-pvst

SWITCHC(config)# end

SWITCHC(config)# ip igmp snooping

SWITCHC(config)# end

SWITCHC# wr mem

============================

SwitchD:

SWITCHD(config)# interface vlan 1

SWITCHD(config-if)# ip address 10.0.0.106 255.255.255.0

SWITCHD(config-if)# no shut

SWITCHD(config)# spanning-tree mode rapid-pvst

SWITCHD(config)# end

SWITCHD(config)# ip igmp snooping

SWITCHD(config)# end

SWITCHD# wr mem

Our Requirements:

We have normal traffic on the Network. We want to prioritize our Network Traffic. Our Network Traffic based on TCP and UDP. Our TCP-based data/packets is very important so we want that TCP-based traffic should be the highest priority (i.e. all Switches should give TCP-based data/packets the highest priority in processing/operations) while UDP-based data/packets should be on the lower priority then TCP.

That?s just we want?.please send me exact configuration commands which will run on our Switches.

Regards,

Shahid Raza

2 REPLIES
Cisco Employee

Re: Pls. help me in TCP and UDP

Shahid,

You can configure QOS on your switches to priotrize your TCP traffic.

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat2950/12122ea5/2950scg/swqos.htm

HTH,

-amit singh

New Member

Re: Pls. help me in TCP and UDP

thanks but I already read this document but I am the begnner in Cisco...I am confused that this document contains lots of commands so which commands I will need? can you send me approx. commands which I can run on switches as it is? The whole scenario have already explained in my posting...can you help me?

Regards,

Shahid Raza

322
Views
0
Helpful
2
Replies
CreatePlease to create content