Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Point to Point

How to create a Point to Point VLAN-VLAN connection with two IRS 4451-X

1 REPLY
VIP Purple

Hi

Hi

A point to point represents the connection between 2 interfaces from different routers, have you using any Switch ethernet module. 

Ethernet Switch
NIM-ES2-4 Yes Yes Yes Yes Yes 16.4.1 3.15 Cisco 4-Port Gigabit Ethernet Switch NIM
NIM-ES2-8 Yes Yes Yes Yes Yes 16.4.1 3.15 Cisco 8-Port Gigabit Ethernet Switch NIM
NIM-ES2-8-P Yes Yes Yes Yes Yes 3.15 Cisco 8-Port Gigabit Ethernet Switch NIM with PoE Support
SM-X-ES3-16-P Yes Yes Yes 3.10 16-port POE layer 2/3 EtherSwitch Service Module
Data Sheet    Q&A
SM-X-ES3-24-P Yes Yes Yes 3.10 24-port POE layer 2/3 EtherSwitch Service Module
Data Sheet    Q&A
SM-X-ES3D-48-P Yes Yes 3.11 48-port POE layer 2/3 EtherSwitch Service Module
Data Sheet    Q&A

Router1 fa0/0 --------- fa0/0 Router2

The config could be, for example:

ROUTER 1

vlan 100

interface vlan 100
ip address 10.0.100.1 255.255.255.252
no shut

interface f3/1
description TO-ROUTER2
switchport
switchport access vlan 100
switchport mode access
no shut

ROUTER 2

vlan 100

interface vlan 100
ip address 10.0.100.2 255.255.255.252
no shut

interface f3/1
description TO-ROUTER1
switchport
switchport access vlan 100
switchport mode access
no shut

Please rate the comment if it is useful

:-)

32
Views
0
Helpful
1
Replies
CreatePlease to create content