Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Highlighted
New Member

police xxxx exceed-action drop is not avilabe under policymap??!!!!

hi ,

im using qos

here is my config

##########################

class-map match-all wireless

match access-group name wireless

!        

policy-map wireless

class wireless

  bandwidth 15000

class class-default

  fair-queue

!        

!        ############################

as u see, im using qos to gurantee 15 mega for users of the access-list wireless

in the same time i want the traffic not to exceed 16 mega ,

i just want to give 15 gurantee , and  up to 16  if aviable

im trying to type the command

police 160000 exceed-action drop

but the ios is not accepting it ,

im wondering  how to  type it and limit the bw up to 16 mega ???

here is the outut when i try to type it

$$$$$$$$$$$$$$$$$$$$$$$$$$

Gateway2(config-pmap-c)#police 16000 ?

  <500-512000000>  Burst bytes

  bc               Conform burst

  conform-action   action when rate is less than conform burst

  pir              Peak Information Rate

  <cr>

Gateway2(config-pmap-c)#police 16000

$$$$$$$$$$$$$$$$$$$$

as u see there is no exceed-action but instead , there is

conform-action   

=====================

regards

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions

police xxxx exceed-action drop is not avilabe under policymap??!

http://www.cisco.com/en/US/products/hw/routers/ps368/products_configuration_guide_chapter09186a00807f3f8d.html#wp1297330

here you can find full examples for the 7600 series.

Please rate if you believe i have been helpful

Alessio

17 REPLIES

police xxxx exceed-action drop is not avilabe under policymap??!

policy conform-action transmit exceed-action drop...

conform first!

HTH

Alessio

New Member

police xxxx exceed-action drop is not avilabe under policymap??!

hi ,

should i type the command

police 15000 conform-action transmit  exceed-action drop

or

police 16000 conform-action transmit  exceed-action drop

i just want to gurantee 15 , and give upto 16 if avaibale

regards

police xxxx exceed-action drop is not avilabe under policymap??!

Under your police command, specify a conform action and then your exceed action should be available.

HTH,

John

HTH, John *** Please rate all useful posts ***
New Member

police xxxx exceed-action drop is not avilabe under policymap??!

hi ,  wt should i give a value to confim action ?

should i give it the gurantee bw ???

in this case , does the command bandwith  id needed ??

regards

New Member

police xxxx exceed-action drop is not avilabe under policymap??!

؟؟؟؟؟؟؟؟؟؟

police xxxx exceed-action drop is not avilabe under policymap??!

Hi Ahmed,

please do not mix garanteed bandwidth with policing.

http://www.cisco.com/en/US/docs/ios/qos/command/reference/qos_n1.html#wp1047146

Please read the usage of this command aand especially the usage guidelines in this doc.

Alessio

New Member

police xxxx exceed-action drop is not avilabe under policymap??!

hi ,

after all of that ,

the command is not being accepted

bandwidth command is not supported in input direction for this interface

Gateway2(config-if)#service-policy output  wireless

bandwidth command is not supported in output direction for this interface

Configuration failed on GigabitEthernet1/1

Gateway2(config-if)#service-policy output  wireless

*Jul 24 11:18:45.650: %QOS-6-POLICY_INST_FAILED:

Service policy installation failed

Gateway2(config-if)#service-policy input  wireless

bandwidth command is not supported in input direction for this interface

Configuration failed on GigabitEthernet1/1

Gateway2(config-if)#

Gateway2(config-if)#

neither output nor input !!!!!!!!!!

police xxxx exceed-action drop is not avilabe under policymap??!

i guess you nee to remove the bandwidth command first. and then to re-apply it in the direction you need

send the qos/interface config if you can

Alessio

New Member

police xxxx exceed-action drop is not avilabe under policymap??!

hi ,

i removed the bandwith command

and again another problem

$$$$$$$$$$$$$$$$$$$$$$

Gateway2(config-if)#service-policy  output wirless

% policy map wirless not configured

Gateway2(config-if)#service-policy  output wireless

fair-queue command is not supported in output direction for this interface

Configuration failed on GigabitEthernet1/9

Gateway2(config-if)#

$$$$$$$$$$$$$$$$$$$$$$$4

my ios is

"sup-bootdisk:c7600s3223-adventerprisek9-mz.152-1.S.bin"

my router is 7640

im wondering if my router accept QOS ??????/

regards

New Member

police xxxx exceed-action drop is not avilabe under policymap??!

the config is so simple

class-map match-all wireless

match access-group name wireless

!        

policy-map wireless

class wireless

class class-default

  fair-queue

!        

ip access-list extended wireless

permit ip xx.xx.66.128 0.0.0.127 any

regards

police xxxx exceed-action drop is not avilabe under policymap??!

Yes,

i think that you need to take away fair-queue and to leave the default FIFO on class-default.

Alessio

New Member

police xxxx exceed-action drop is not avilabe under policymap??!

it accepted it after removing fair queue

but now , im wondering ,

i removed fair queue and bandwith commands , and asking if the qos has  benefit ????

i mean  wt should i do to gurantee 15 mega bw for the acceslist wireless ??????

regrads

New Member

police xxxx exceed-action drop is not avilabe under policymap??!

hi , i  made another policaymap and the same issue appeared !!!

here is new config

@@@@@@@@@@@@@@@@@@@@

!        

class-map match-all AlessioAndreoli

match access-group name wireless

!        

policy-map AlessioAndreoli

class AlessioAndreoli

  bandwidth 15000

@@@@@@@@@@@@@@@@@@@@

and here is the output :

Gateway2(config-if)#service-policy output AlessioAndreoli

bandwidth command is not supported in output direction for this interface

Configuration failed on GigabitEthernet1/9

Gateway2(config-if)#service-policy input  AlessioAndreoli

bandwidth command is not supported in input direction for this interface

Configuration failed on GigabitEthernet1/9

Gateway2(config-if)#

as you see, it cant be applied niether in nor out

!!!!!!!!!!!!!!!!!!!!11

New Member

police xxxx exceed-action drop is not avilabe under policymap??!

hi ,

assume im not expert in policying and qos and that what i am.

i just want to gurentee 15  meg for  the access-list users , and dont want them to exceed any  more bandwih

my goal is to "" Gurantee bw , Dont allow exceed this bw""""

now ,

forget qos and policying

now wt i need to do in config  to achive my goal ??

could u give me a breif config of wt i need .

regards

police xxxx exceed-action drop is not avilabe under policymap??!

http://www.cisco.com/en/US/products/hw/routers/ps368/products_configuration_guide_chapter09186a00807f3f8d.html#wp1297330

here you can find full examples for the 7600 series.

Please rate if you believe i have been helpful

Alessio

New Member

police xxxx exceed-action drop is not avilabe under policymap??!

hi ,

i found the command

police cir 2000000000 bc 62500000 be 62500000 conform-action 
transmit exceed-action drop

is  wt i want ,  and the cir  will be as bw gurantee

in the same thing , my  ios accepted the command using the police command

so il will use police command instead

thanks for guide

regards

police xxxx exceed-action drop is not avilabe under policymap??!

HI Ahmed,

you need to better define wha you want to do. If you want policing then this is going to happen. If you want QoS benefit and remarking before policing this is not going to happen. Let me suggest you to check the difference betwen policing and shaping and to study the hierarchical shaping in CBWFQ.

With these topics on your mind you will definitely achieve what you want.

Alessio

2015
Views
0
Helpful
17
Replies
CreatePlease login to create content