Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

policing on etherchannel ASR1002F

Hello everybody!

I have 6506 connected to asr 1002F like this:

6506:

interface GigabitEthernet2/2

description sgw-1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

channel-group 3 mode active

end

!

interface GigabitEthernet5/1

description sgw-1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

channel-group 3 mode active

end

!

interface GigabitEthernet6/1

description sgw-1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

channel-group 3 mode active

ASR1002f:

interface GigabitEthernet0/0/0

no ip address

negotiation auto

channel-group 1 mode active

!

interface GigabitEthernet0/0/1

no ip address

negotiation auto

channel-group 1 mode active

!

interface GigabitEthernet0/0/2

no ip address

negotiation auto

channel-group 1 mode active

!

Now I create new clients on the router through

interface Port-channel1.555
description client1
encapsulation dot1Q 555
ip address x.x.x.x x.x.x.x

interface Port-channel1.556
  description client2
  encapsulation dot1Q 556
  ip address x.x.x.x x.x.x.x

I tried to limit the connection speed of the client through policing but with no success. Tried document "Quality of Service: Policies Aggregation" with no success too.

For example, tried the following:

class-map match-all BestEffort
  match any
!
policy-map aggregate-member-link
  class BestEffort service-fragment BE
    shape average 100000000
policy-map subscriber
  class class-default fragment BE
    shape average 100000000

interface Port-channel1.555
  description client1
  encapsulation dot1Q 555
  ip address x.x.x.x x.x.x.x

service-policy output subscriber

A get this:

show policy-map int port-c1.555
Port-channel1.555

  Service-policy output: subscriber

    Service policy subscriber is in suspended mode

I need help how to configure speed limiting with preservation of etherchannel.

Everyone's tags (3)
542
Views
0
Helpful
0
Replies
CreatePlease login to create content