Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Policing vlan interface on 6500

Hi,

I was wondering how policing works on a 6500 with PFC3/Sup720. I would like to setup policing to 5Mbit in one direction and 10Mbit in the other direction. Can I setup different policing on input and output vlan interface? What’s input and output on a SVI interface?

If I change the policing to just [service-policy input 5mbps] would that be enough to limit the traffic in both directions to 5Mbit?

class-map match-all catch_all

  match access-group 111

!

policy-map 5mbps

  class catch_all

   police cir 5000000 bc 26000 be 26000 conform-action transmit exceed-action drop violate-action drop

policy-map 10mbps

  class catch_all

   police cir 10000000 bc 26000 be 26000 conform-action transmit exceed-action drop violate-action drop

!

interface GigabitEthernet 1/1

switchport mode access

switchport access vlan 100

mls qos vlan-based

!

interface vlan 100

no ip address

service-policy input 5mbps

service-policy output 10mbps

!

mls qos

2 REPLIES
Cisco Employee

Re: Policing vlan interface on 6500

Hi,

If you apply the policing on the VLAN interface, it's an aggregate policer which apply to any interface belonging to the VLAN. The sum of all the traffic received/send from/to any interface belonging to this VLAN will be policed.

It will also police routed traffic from this VLAN to another one.

HTH

Laurent.

New Member

Re: Policing vlan interface on 6500

Thanks for clarifying that Laurent.

But what if I want to setup different policing speeds on input and output vlan interface? Is that possible since there are no input/output directions like a physical interface?

1198
Views
0
Helpful
2
Replies