Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Policy for Traffic Shaping

Dear,

I am trying to do policy on the interfaces of my switch WS-4507R, below the configuration I used to shap the traffic to 1 Mbps. However, when I tested it the traffic excceded the 1 Mbps.

class-map match-all 1MB

  match access-group name 1MB

!

policy-map 1MB

  class 1MB

    police 1024000 bps 192000 byte conform-action transmit exceed-action drop

!

interface FastEthernet4/47

switchport access vlan 2

switchport mode access

spanning-tree portfast

service-policy input 1MB

service-policy output 1MB

anybody can advice who I can restrict my bandwidth on the interface on 1 Mbps.

regrads

MHS

2 REPLIES
Cisco Employee

Policy for Traffic Shaping

Hello,

Can you please also attach "show access-list 1MB", "show policy-map int fa4/47". Please also advise how do you measure the traffic passing through.

Nik

New Member

Policy for Traffic Shaping

Dear Nik,

I dont have any access list for this policy.

SW#sh policy-map interface fastEthernet 4/47

FastEthernet4/47

  Service-policy input: 1MB

    Class-map: 1MB (match-all)

      0 packets

      Match: access-group name 1MB

      police: Per-interface

        Conform: 0 bytes Exceed: 0 bytes

    Class-map: class-default (match-any)

      0 packets

      Match: any

        0 packets

  Service-policy output: 1MB

    Class-map: 1MB (match-all)

      0 packets

      Match: access-group name 1MB

      police: Per-interface

        Conform: 0 bytes Exceed: 0 bytes

    Class-map: class-default (match-any)

      1068 packets

      Match: any

        1068 packets

SW#

I measure it by stressing the link and monitor the utilization of this port.

regards

MHS

309
Views
0
Helpful
2
Replies