Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

port aggregation/etherchannel

can anyone please point me in the direction of an article/document on how to plan, configure and implement use of etherchannel with 3750s.

have trawled cisco site with not much success.

thanks in advance

5 REPLIES
New Member

Re: port aggregation/etherchannel

Re: port aggregation/etherchannel

Hi,

Here is the link for configuring etherchannel on Cat3750.

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat3750/12225see/scg/swethchl.htm

HTH,

-amit singh

Re: port aggregation/etherchannel

Hi,

Here is the link for configuring etherchannel on Cat3750.

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat3750/12225see/scg/swethchl.htm

HTH,

-amit singh

New Member

Re: port aggregation/etherchannel

Follow these steps for configuring Etherchannel on 3750

Create a Port Channel and the turn it on on interfaces

interface Port-channel1

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

interface GigabitEthernet1/0/25

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

no mdix auto

channel-group 1 mode on

!

interface GigabitEthernet1/0/26

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

no mdix auto

channel-group 1 mode on

Thanks

Deepak

291
Views
0
Helpful
5
Replies
CreatePlease login to create content