Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Port-Channel between 4507

Hello

I have a doubt.. 

I need to configure a port channel between two sw 4507R. with port Giga, but those port are in different modules.

Sw-1

interface GigabitEthernet5/48

description **** Conexion Switch-2*****

switchport trunk encapsulation dot1q

switchport mode trunk

duplex full

service-policy input servicios

service-policy output servicios

interface GigabitEthernet4/5

description **** Conexion Switch-2*****

switchport trunk encapsulation dot1q

switchport mode trunk

service-policy input servicios

service-policy output servicios

SW-2

interface GigabitEthernet3/5

description **** Conexion Switch-1*****

switchport trunk encapsulation dot1q

switchport mode trunk

service-policy input servicios

service-policy output servicios

logging event link-status

interface GigabitEthernet5/24

description **** Conexion Switch-1*****

switchport trunk encapsulation dot1q

switchport mode trunk

service-policy input servicios

service-policy output servicios

logging event link-status

You see the "service-policy input servicios".  Qos is suported in a port channel in sw 4507?  this is my doubt. actualy, the port 5/24 is blocked by stp, and I want to configure port channel... the version is 12.1.(19)EW1

Well, Thanks for your wise answer

2 REPLIES
VIP Super Bronze

Port-Channel between 4507

Hi,

You need to add these interfaces to the Etherchannel

example:

channel-group x mode active

HTH

New Member

Port-Channel between 4507

Before adding the interfaces to etherchannel configuration with the above commands, you need to create the port channel interfaces:

interface Port-Channelx

switchport trunk encapsulation dot1q

switchport mode trunk

service-policy input servicios

service-policy output servicios

Then use the above commands on each of the physical interfaces.

1034
Views
0
Helpful
2
Replies