Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Port channel btw 3550 and 3560

I have a 3550 ans 3560 switches connected together over three link, so I configured switch port mode to be desirable on the 3560 and switch port mode auto on the 3550. they trunk normaly, but when i configure portchannel like the config below, they port chanel never come up

3560................

interface Port-channel14
switchport mode dynamic desirable

nterface FastEthernet0/19
switchport mode dynamic desirable
channel-group 14 mode on
!        
interface FastEthernet0/20
switchport mode dynamic desirable
channel-group 14 mode on
!        
interface FastEthernet0/21
switchport mode dynamic desirable
channel-group 14 mode on

3560(config-if)#do sh ethe summ

14     Po14(SD)         -        Fa0/19(D)   Fa0/20(D)   Fa0/21(D)

3550..................

interface Port-channel14
switchport mode dynamic auto

interface FastEthernet0/13
switchport mode dynamic auto
channel-group 14 mode on
!        
interface FastEthernet0/14
switchport mode dynamic auto
channel-group 14 mode on
!        
interface FastEthernet0/15
switchport mode dynamic auto
channel-group 14 mode on

3550(config-if-range)#do sh ether summ

14     Po14(SD)         -        Fa0/13(D)   Fa0/14(D)   Fa0/15(D)

3 REPLIES
VIP Super Bronze

Re: Port channel btw 3550 and 3560

Hi,

change "channel-group 14 mode on" to

"channel-group 14 mode desirable" and test again.

HTH

Reza

Silver

Re: Port channel btw 3550 and 3560

Are the physical interfaces up? I know it´s a stupid question but since you have "channel-group 14 mode on" on the interfaces should come up as standalone (I) or suspended (s) in case of a channel misconfig

New Member

Re: Port channel btw 3550 and 3560

Changing the channel-group  mode to desirable means using Pagp, I want to use same config.

840
Views
0
Helpful
3
Replies
CreatePlease to create content