Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Port-Channel config question

Two questions:

==============

1) What is the simplest Cisco switch I can get to do Port-Channel config and test with a 3rd party switch (Extreme Switch) at remote end. -

CAT 2950 or 3550 or 3750 and exact WS- number please?

2) I cannot find one example of Port-Channel config on Cisco site where the ports in the group are all just access ports only. I don't need trunking at all. I need to put say 2 access ports in one Port-Channel.

So will this work?

Interface Port-Channel1

switch port mode access

no shut

Interface Fastethernt0/1

switch port mode acess

channel-group 1

no shut

!

Interface Fastethernt0/2

switch port mode acess

channel-group 1

no shut

Will above config just put Interfaces Fastethernet0/1 and Fastethernet0/2 into channel-group 1 and carry only VLAN1 which is the default VLAN with no tagging at all.

5 REPLIES
Hall of Fame Super Gold

Re: Port-Channel config question

1) What is the simplest Cisco switch I can get to do Port-Channel config and test with a 3rd party switch (Extreme Switch) at remote end

WS-C2950, WS-C2960, WS-C2970, WS-C2975, WS-C3550, WS-C3560, WS-C3750 series family of switches.

Hall of Fame Super Gold

Re: Port-Channel config question

New Member

Re: Port-Channel config question

I have borrowed a WS-C3560-24PS and done the following in order to be able to connect to 3rd party switch running LACP.

I want to carry only VLAN 1 sata across Fastethernet0/20 and Fastethernet0/21.

I don't want any trinking.

Hope this should work:

interface Port-channel10

switchport mode access

switch port access vlan 1

no shut

!

!

interface FastEthernet0/20

switchport mode access

switch port access vlan 1

channel-group 10 mode active

no shut

!

!

interface FastEthernet0/21

switchport mode access

switch port access vlan 1

channel-group 10 mode active

no shut

!

!

New Member

Re: Port-Channel config question

Check out this link, it is for the 6500, but should cover most IOS based swithces.

Because you are connecting to a non-Cisco switch you have to use LACP for the channel protocol. This is because PAgP, which is Cisco Native, is a Cisco Protocol.

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/catos/7.x/configuration/guide/channel.html#wp1027322

Hall of Fame Super Gold

Re: Port-Channel config question

Thanks for the ratings.

384
Views
14
Helpful
5
Replies