Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Port-channel down but duplicate interface created with "A" up

I have created 5 new 2 Gig port channels on a 6513 WS-X6516A-GBIC blade

connecting to 5 4510R+E switches. 3 of the 5 Port-channels show up/up. 2 show down/down. However, for the 2 showing down, a duplicate Po interface was created with an "A" appended to the name that shows up/up.

eg:

Port-channel26             unassigned      YES unset  down                  down      

Port-channel26A            unassigned      YES unset  up                    up

Can someone explain what this is any why it is occurring?

Each of the 4510s has a second 2Gig PO to another 6513 with an identical config and all of those come up fine.

Thanks for any feedback!

2 REPLIES
Purple

Re: Port-channel down but duplicate interface created with "A" u

   That usually means the config on both sides do not  match .  I would delete the current ones.  Make new ones with all ports down  and match the configs exactly on both sides then bring them up by doing a no shut on the port channel SVI . Otherwise maybe you can post the port and SVI setups from both sides of the channel and maybe we can spot something .

New Member

Port-channel down but duplicate interface created with "A" up

Hello everyone,

Same issue on my side.

However it is not due to configuration difference but to a migration: we had Ge interfaces and moved to 10Ge ones.

At some point, the 2 types were bundled and it created a Po10 (with the GE) and Po10A (with the 10GE). As we took the Ge out, we now have a Down Po10 and a running Po10A.

Any idea of how to remove the "A" in service?

Best regards, Jeremie

567
Views
0
Helpful
2
Replies