Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Port channel interface created and "show int status", It put into vlan 0?

Dears,

I create one etherchannel, and It is disconnect.

But I command "show int status", the etherchannel vlan status put into vlan "0".

My device is C6506 / IOS : ipservice. SXF10.

-----------------------
Config:

interface Port-channel51
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address

!
interface GigabitEthernet2/41
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
channel-group 51 mode on
!
interface GigabitEthernet2/42
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
channel-group 51 mode on

---------------------------------------------------

Status:

show int status

Port    Name Status       Vlan          Duplex Speed Type
Po51    xxxx notconnect   0             full   auto
Gi2/41  xxxx notconnect   1             full   1000 10/100/1000BaseT
Gi2/42  xxxx notconnect   1             full   1000 10/100/1000BaseT

--------------------------------------------------

Thanks.

2 REPLIES
VIP Super Bronze

Re: Port channel interface created and "show int status", It put

Hi,

Are physical inerfaces gi2/41 and gi2/42 in up an up mode?

Can you change "channel-group 51 mode on" to "channel-group 51 mode desirable" on both sides of the Etherchannel and test again?

HTH

Reza

New Member

Re: Port channel interface created and "show int status", It put

Dear Sir,

Now all link is down.

I already to remove the port-channel command, and setup again.

But the port-channel still put into vlan 0.....

709
Views
0
Helpful
2
Replies