Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Port Channel Issue

Hello,

I have 2 interfaces setup as a port channel.

The 1st int is showing up/up

The 2nd is showing up/down

The port channel is showing up/up, but with only one interface as member of the channel.

Why is the the 2nd int up/down.

Please help.

interface GigabitEthernet1/5

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 601

switchport trunk allowed vlan none

switchport mode trunk

no ip address

no snmp trap link-status

channel-group 3 mode desirable non-silent

!

interface GigabitEthernet4/15

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 601

switchport trunk allowed vlan none

switchport mode trunk

no ip address

no snmp trap link-status

channel-group 3 mode desirable non-silent

!

rp01#sh int g1/5

GigabitEthernet1/5 is up, line protocol is up (connected)

!

rp01#sh int g4/15

GigabitEthernet4/15 is up, line protocol is down (notconnect)

!

rp01#sh int po3

Port-channel3 is up, line protocol is up (connected)

Hardware is EtherChannel, address is 00d0.c0d6.4fd2 (bia 00d0.c0d6.4fd2)

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s

input flow-control is off, output flow-control is off

Members in this channel: Gi1/5

2 REPLIES
Silver

Re: Port Channel Issue

Please paste a:

- sh etherchannel summary

- sh mod

do you see any error message in the logs regarding g4/15 ?

If you take g4/15 out of the channel would it come up/up?

Bronze

Re: Port Channel Issue

How does it look on the switch at the other end of the channel?

As far as I understadn the output, you do not receive data from the equipment connected to gig4/15, so you might want to check that one.

HTH

122
Views
0
Helpful
2
Replies
CreatePlease login to create content