Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Port-Channel: (L2)

For layer 2 etherchannel ports, can the vlan prunning & DSCP & native vlan be only configured under the port-channel?

What is Cisco best practice??

interface Port-channel1

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 144

switchport trunk allowed vlan 144-149

switchport mode trunk

switchport nonegotiate

no ip address

mls qos trust dscp

!

interface GigabitEthernet5/1

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 144

switchport mode trunk

switchport nonegotiate

channel-group 1 mode on

interface GigabitEthernet5/2

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 144

switchport mode trunk

switchport nonegotiate

channel-group 1 mode on

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Bronze

Re: Port-Channel: (L2)

The port-channel is a mirror of the physical interfaces so whatever you have in the physical interfaces, must also be in the port-channel interface.

__

Edison.

1 REPLY
Hall of Fame Super Bronze

Re: Port-Channel: (L2)

The port-channel is a mirror of the physical interfaces so whatever you have in the physical interfaces, must also be in the port-channel interface.

__

Edison.

334
Views
0
Helpful
1
Replies
CreatePlease to create content