Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Port Channel Question

I currently have a 6509 switch with 2 remote uplinked 4948 switches. In order to support more traffic to the remote switches, we are installing a second uplink to each of the 4948s and I plan to create a port channel group for each switch. When I move the existing interfaces into the port channel group, will traffic be disruppted?

Below is the current configuraitons

<<begin 6509 config>>
!
interface GigabitEthernet2/17
description Uplink to LAX4948SW1 port 1/48
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
no ip address
!
interface GigabitEthernet2/18
description Uplink to LAX4948SW2 port 1/48
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
no ip address
!
<<end 6509 config>>

<<Begin 4948SW1 Config>>
!
interface GigabitEthernet1/48
description Uplink to 6509 port 2/17
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
media-type rj45
no ethernet cfm enable
!
<<End 4948SW1 Config>>


<<Begin 4948SW2 Config>>
!
interface GigabitEthernet1/48
description Uplink to 6509 port 2/18
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
media-type rj45
!
<<End 4948SW2 Config>>

1 REPLY

Re: Port Channel Question

You will experience a spanning tree event when you first bring up the port channel. This can be very minimal if you are using RPVST+ and you configure the ports with LACP.

183
Views
0
Helpful
1
Replies