Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Silver

port-channel switching

Hi,

I have 3 WS-C3750X-48PF-S stacked together with an SFP module connected to Sw1 as Gi1/1/1 and the another SFP module connected at SW2 as Gi2/1/1. I have configured i

---

Posted by WebUser Orlando Ramos from Cisco Support Community App

1 REPLY
Silver

port-channel switching

Hi,

I have 3 WS-C3750X-48PF-S stacked together with an SFP module connected to Sw1 as Gi1/1/1 and the another SFP module connected at SW2 as Gi2/1/1. I have configured it on a channel mode 4 but somehow the second SFP would not connect properly. But on the other end of the fiber both links have connected status.

Here are my configs:

GWL-1087-4-WPG-SW1#sh run interface port-channel 4

Building configuration...

Current configuration : 135 bytes

!

interface Port-channel4

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 401-403,406

switchport mode trunk

end

GWL-1087-4-WPG-SW1#sh run interface Gi1/1/1

Building configuration...

Current configuration : 231 bytes

!

interface GigabitEthernet1/1/1

description uplink to GWL-444-16-WIN-RTR1 Gi5/4

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 401-403,406

switchport mode trunk

spanning-tree link-type point-to-point

channel-group 4 mode on

GWL-1087-4-WPG-SW1#sh run interface Gi2/1/1

Building configuration...

Current configuration : 256 bytes

!

interface GigabitEthernet2/1/1

description uplink to GWL-444-16-WIN-RTR1 Gi6/4

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 401-403,406

switchport mode trunk

spanning-tree link-type point-to-point

channel-group 4 mode on

on the other end of the fiber line is:

GWL-444-16-WIN-RTR1#sh run interface port-channel 4

Building configuration...

Current configuration : 147 bytes

!

interface Port-channel4

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 401-403,406

switchport mode trunk

end

GWL-444-16-WIN-RTR1#sh run interface Gi5/4

Building configuration...

Current configuration : 269 bytes

!

interface GigabitEthernet5/4

description uplink to GWL-1087-4-WIN-SW1 G1/1/1

switchport

switchport access vlan 401

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 401-403,406

switchport mode trunk

channel-group 4 mode on

spanning-tree link-type point-to-point

end

GWL-444-16-WIN-RTR1#sh run interface Gi6/4

Building configuration...

Current configuration : 266 bytes

!

interface GigabitEthernet6/4

description uplink to GWL-1087-4-WIN-SW1 G2/1/1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 401-403,406

switchport mode trunk

channel-group 4 mode on

spanning-tree link-type point-to-point

Can anyone help please to make this work on both ends?

Cheers,

Orlando

---

Posted by WebUser Orlando Ramos from Cisco Support Community App

124
Views
0
Helpful
1
Replies
CreatePlease to create content