Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

port-channel

hi! if i;m connecting 1 edge switch to 2 core switches. (2 trunk links, 1 link to each core), how do i configure the etherchannel at the core side? can the same channel id used across the core switches? what's the configuration be like at the core side?

thx

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: port-channel

   According to your description there would be no etherchannel because you are saying 1 link to each core .  You would have a simple trunk to each core .  In order to etherchannel you would have to have 2 links to each core.  Just a create a simple trunk on each end.

5 REPLIES
Hall of Fame Super Blue

Re: port-channel

dkblee@hotmail.com

hi! if i;m connecting 1 edge switch to 2 core switches. (2 trunk links, 1 link to each core), how do i configure the etherchannel at the core side? can the same channel id used across the core switches? what's the configuration be like at the core side?

thx

Channel id is local to the switch so you can use the same channel-id on both core switches.,

Jon

Community Member

Re: port-channel

hi! does that mean the grouping is only at the edge switch end and not the core switch? If the id is local to the core, so there isn't any need to do grouping at the core sw end? thx.

Re: port-channel

Hi,

Check out the below link on etherchannel configuration on switches, hope to help !!

http://www.cisco.com/en/US/docs/switches/lan/catalyst2950/software/release/12.1_9_ea1/configuration/guide/swethchl.html#wp1043287

If helpful do rate the valaubale post.

Regards

Ganesh.H

Community Member

Re: port-channel

hi

Pl find sample port channel config for both end cisco switches

core swith 1
====================
interface Port-channel1
  switchport trunk encapsulation dot1q
switchport mode trunk
no shut


interface fastEthernet1/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
no shut

interface fastEthernet1/2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
no shut


!

core switch 2
==============
interface Port-channel1

switchport trunk encapsulation dot1q
switchport mode trunk
no shut


interface fastethernet 1/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
no shut

interface fastEthernet1/2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
no shut

!

other switches

Use LACP mode

Purple

Re: port-channel

   According to your description there would be no etherchannel because you are saying 1 link to each core .  You would have a simple trunk to each core .  In order to etherchannel you would have to have 2 links to each core.  Just a create a simple trunk on each end.

269
Views
12
Helpful
5
Replies
CreatePlease to create content