Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Port Group question

Here's the situation:

I have an old 2924XLV connected to an old 5500 switch via 4 access ports like so:

interface FastEthernet0/20

speed 100

duplex full

port group 2

spanning-tree portfast

!

interface FastEthernet0/21

speed 100

duplex full

port group 2

spanning-tree portfast

!

interface FastEthernet0/22

speed 100

duplex full

port group 2

spanning-tree portfast

!

interface FastEthernet0/23

speed 100

duplex full

port group 2

spanning-tree portfast

2924XLV#sh port group

Group Interface Transmit Distribution

----- ---------------- ---------------------

2 FastEthernet0/20 source address

2 FastEthernet0/21 source address

2 FastEthernet0/22 source address

2 FastEthernet0/23 source address

The 5500 is being replaced with a new 4507. How should I configure the 4 ports on the 4507? Currently is this an Etherchannel setup with PAgP?

So should I do something like this for all 4 ports on the 4507?:

interface GigabitEthernet4/3

switchport trunk encapsulation isl

switchport mode trunk

speed 100

duplex full

channel-group 2 mode auto

(note: I know trunking is not enabled on the 2924XLV at this time, I will add switchport mode trunk to the configuration when connecting up the new 4507 switch)

Port-group is NOT an option on the 4507.

Thanks in advance for your input.

7 REPLIES
New Member

Re: Port Group question

Where are the Experts????

Re: Port Group question

port-group will not be an option in 4507. to bundle links in 4507, you need to configure etherchannel.

hope this URL will answer your queries.

http://www.cisco.com/en/US/products/hw/switches/ps663/products_configuration_guide_chapter09186a00800ddacd.html

rate if it helps ....

New Member

Re: Port Group question

This I know, hence the question.

Since this is an older switch I don't know what "port-group" means. Is that the early version of "Etherchannel" before it was giving that official name? Will it work? Or is it just plain incompatible?

Re: Port Group question

"port group" interface configuration command is used to assign a port to a Fast EtherChannel or Gigabit EtherChannel port group.

check this URL to get more information on this command.

http://cco.cisco.com/univercd/cc/td/doc/product/lan/c2900xl/c2900sa4/sa4cr/macrcli.htm#xtocid1053017

hope to help ... rate if it does ...

New Member

Re: Port Group question

Not a solid answer but that link does help! Looks like this one will have to be verified with real world experience. Live by the sword! :-)

Thanks for the help amigo!

Re: Port Group question

Hi Friend,

Port-group was an older command that we use have on older IOS on 2900/3500Xl's and was on Pagp on default, the cisco proprietry protocol. The new IOS have "port-channel " command on the switches. This command is the same and has the same effect as port-group command. However the configuration has slightly changed on the new IOS. You have to first configure "channel-group " under the physical interfaces on the switch interfaces that you want to bundle.

I think the command that you have on 4500 will be sufficient in your case.

HTH,

-amit singh

New Member

Re: Port Group question

My thoughts EXACTLY! Thanks for your input!

209
Views
7
Helpful
7
Replies