Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Port-Security aging timer not working

This is my first post so I hope to do this correctly.

Anyway, I am messing with port-security on 3750 ((C3750-IPBASEK9-M), Version 12.2(55)SE9) stacks as well as a 3550 ((C3550-IPBASEK9-M), Version 12.2(44)SE6) in my office for testing.  I am having an issue with the aging timers working like I think they should. It is my understanding that you can have the following port-security settings and after two minutes (just a number I picked) it should clear the Mac-address and let another device with a different Mac-address connect.  Will the current mac-address disapear from the interface as well? 

switchport access vlan 517
switchport mode access
switchport voice vlan 617
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
switchport port-security mac-address sticky
switchport port-security aging static
switchport port-security mac-address sticky 0001.8068.d79d
spanning-tree portfast

2 REPLIES
New Member

When I unplug the first

When I unplug the first device that has the mac-address listed in the config above and wait for two minutes and try to plug in another device it will not let the second device connect. 

New Member

Hi Nathan Smith

Hi Nathan Smith

i found situation like you, i don't know why interface run mac-address sticky is not clear mac address itself and refresh mac-address sticky when aging time set after unplug device. 

49
Views
0
Helpful
2
Replies
CreatePlease to create content