Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Portfast won't go away!

I have a 2950 switch in a remote site that has 2 3Com 8 port switches connected to it to secondary rooms.  I keep getting notified that these switches stop working.  I checked the 2950 and portfast was enabled, I issued "no spanning-tree portfast" on both ports, saved the config.

A couple of days later (after a power outage) the same thing happened.  I logged in, and "spanning-tree portfast" was back on both interfaces!

I've repeatedly removed this from the config and it keeps coming back.  I don't understand why.

Rob

3 REPLIES

Re: Portfast won't go away!

Hi Rob,

Seems weired to me.

However:

Do you have port fast globally enabled?

What is the runnnign IOS on the box?

Raj.

Hall of Fame Super Blue

Re: Portfast won't go away!

Rob

Do you have "spanning-tree portfast default" configured in global configuration mode ?

If so then you need to use this command under the interface -

int

spanning-tree portfast disable

Jon

New Member

Re: Portfast won't go away!

That's the funny thing...I don't have it enabled globally.

I added "spanning-tree portfast disable" to those two ports and it looks like it stuck after a reload.

Time will tell I suppose...

187
Views
0
Helpful
3
Replies
CreatePlease to create content