Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Ports do not traffic but are 'up' - Troubleshooting Switch 3850 in Stack

Hi, I had a problem in a Switch 3850 in Stack. It stopped working almost at midnight. Symptoms were:

- No traffic through every port in that switch

- Port showed to be 'up'.

- Remote access to management IP address of the switch was available.

Early in the morning, I checked the logs but there is no warning or alert at the failure time. The crashinfo command shows an empty file.

I used the reload command to reload the switch, and it is working fine now.

What else can I do to discover the reason of the problem? How can I know It won't happen again?

Thanks in advance.

Reynaldo Lopez

Everyone's tags (3)
2 REPLIES
New Member

Check that the stackwise

Check that the stackwise cables are secure on the backside. I would open up a TAC case and send them the sh tech to see if they can see anything. You can also use the online sh tech parser and see what it spits out.
Another great tool is the Cisco CLI Analyzer...check it out.

Hello

Hello

Did the switch(s) reload or just stop forwarding traffic?

Have you recently upgrade the ios or introduced an additional switch to the stack?

Check the iOS and feature sets for possible bugs on Cisco support?

Check current CPU/memory utilisation also

res

Paul

Please don't forget to rate any posts that have been helpful. Thanks.
35
Views
0
Helpful
2
Replies