Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Power Supply problem

Hi Netpro,

i am using Cat4506, recently i just replaced a new module (POE), but i noticed some power inline issue. i suspect is the power supply issue.

the error message as below,

Watts Used of System Power (12V)

Mod Model currently out of reset in reset

---- ----------------- --------- ------------ --------

1 WS-X4013+ 110 110 110

3 WS-X4248-RJ45V 65 65 25

5 WS-X4248-RJ45V 65 65 25

6 WS-X4248-RJ45V 65 65 25

-- Fan Tray 50 -- --

----------------------- --------- ------------ -------

Total 355 305 185

Watts used of Chassis Inline Power (-50V)

Inline Power Admin Inline Power Oper

Mod Model PS Device PS Device Efficiency

---- ----------------- ---------------- ---------------- ----------

1 WS-X4013+ - - - - -

3 WS-X4248-RJ45V 300 267 85 75 89

5 WS-X4248-RJ45V 87 77 22 20 89

6 WS-X4248-RJ45V 250 223 51 45 89

----------------------- ---------------- ---------------- ----------

Total 637 567 158 140

*******************************************

log file :

Jun 5 09:41:52.447: %C4K_SWITCHMANAGER-4-S2WERRORREPORT: PimEthAutoNeg: S2w Read/Write Error for port Fa5/3.

Jun 5 09:46:52.519: %C4K_SWITCHMANAGER-4-S2WERRORREPORT: (Suppressed 2 times)PimEthAutoNeg: S2w Read/Write Error for port Fa5/18.

Jun 5 09:51:52.518: %C4K_SWITCHMANAGER-4-S2WERRORREPORT: PimEthAutoNeg: S2w Read/Write Error for port Fa5/28.

Jun 5 09:56:52.694: %C4K_SWITCHMANAGER-4-S2WERRORREPORT: PimEthAutoNeg: S2w Read/Write Error for port Fa5/28.

Jun 5 10:01:52.761: %C4K_SWITCHMANAGER-4-S2WERRORREPORT: PimEthAutoNeg: S2w Read/Write Error for port Fa5/28.

Jun 5 10:06:52.816: %C4K_SWITCHMANAGER-4-S2WERRORREPORT: PimEthAutoNeg: S2w Read/Write Error for port Fa5/28.

Jun 5 10:11:52.855: %C4K_SWITCHMANAGER-4-S2WERRORREPORT: PimEthAutoNeg: S2w Read/Write Error for port Fa5/3.

Jun 5 10:16:52.906: %C4K_SWITCHMANAGER-4-S2WERRORREPORT: PimEthAutoNeg: S2w Read/Write Error for port Fa5/3.

Jun 5 10:21:53.057: %C4K_SWITCHMANAGER-4-S2WERRORREPORT: PimEthAutoNeg: S2w Read/Write Error for port Fa5/28.

Jun 5 10:26:53.103: %C4K_SWITCHMANAGER-4-S2WERRORREPORT: PimEthAutoNeg: S2w Read/Write Error for port Fa5/28.

***************************************

Power Fan Inline

Supply Model No Type Status Sensor Status

------ ---------------- --------- ----------- ------- -------

PS1 PWR-C45-2800AC AC 2800W good good good

PS2 PWR-C45-2800AC AC 2800W good good good

Power supplies needed by system : 1

Power supplies currently available : 2

Power Summary Maximum

(in Watts) Used Available

---------------------- ---- ---------

System Power (12V) 355 1360

Inline Power (-50V) 636 1400

Backplane Power (3.3V) 0 40

---------------------- ---- ---------

Total 991 2800

regards,

Jackal

2 REPLIES

Re: Power Supply problem

Hi

Hope this helps..

%C4K_SWITCHMANAGER-4-S2WERRORREPORT: PimEthAutoNeg: S2w Read/Write Error for port [char].

A read/write error occurred on the specified port.

Recommended Action: Refer to the release notes to verify whether you can see all the symptoms described for CSCef87815. If you do not and do not see any adverse effect on the functionality of the PoE linecards (WS-X4248-RJ45V, WS-X4248-RJ21V, WS-X4548-RJ45V, WS-X4224-RJ45V or WS-X4524-RJ45V), then treat this message an informational message only and no action is required.

Related documents- No specific documents apply to this error message.

More details on the bug id...

C4K_SWITCHMANAGER-4-S2WERRORREPORT and POE doesnot function

On Catalyst 4000/4500 series switches with 802.3af POE cards,

C4K_SWITCHMANAGER-4-S2WERRORREPORT message may be seen on console and POE

functionality

may be affected.

The following 802.3af POE cards are affected:

- WS-X4248-RJ45V

- WS-X4248-RJ21V

- WS-X4548-GB-RJ45V

- WS-X4224-RJ45V

- WS-X4524-GB-RJ45V

Problem:

Using 802.3af POE cards on Catalyst 4000/4500 series switches, phones may

never get power over ethernet and the connected links may never come up.

Disabling the POE functionality by configuring "power inline never" on a POE,

the interface can still link up when connected to non-POE devices. Few

S2WERRORREPORT messages may also be seen on the console.

Symptoms:

- C4K_SWITCHMANAGER-4-S2WERRORREPORT messages may be seen on console

- IP Phones that receive power from the connected ethernet ports of the

switch would lose power.

Workaround:

None.

Recommended Action:

Contact TAC to open a case.

regds

Community Member

Re: Power Supply problem

Hi,

thanks for reply. last month i have opened Tac case, they requested to change new module and we did change to new module. but now problem came back again . so, i was thinking maybe power problem ? because, i read the power detail which mentioned in module 5 only used 87 Watts.

Watts used of Chassis Inline Power (-50V)

Inline Power Admin Inline Power Oper

Mod Model PS Device PS Device Efficiency

---- ----------------- ---------------- ---------------- ----------

1 WS-X4013+ - - - - -

3 WS-X4248-RJ45V 300 267 84 75 89

5 WS-X4248-RJ45V 87 77 11 10 89

6 WS-X4248-RJ45V 250 223 51 45 89

----------------------- ---------------- ---------------- ----------

Total 637 567 146 130

523
Views
0
Helpful
2
Replies
CreatePlease to create content