Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ppp isdn connection

Can anyone give me a definitive answer, that when connecting on isdn each end has to be on a common subnet ? a see people connecting to a number and just pushing a route to a number more or less !!

  • LAN Switching and Routing
5 REPLIES
New Member

Re: ppp isdn connection

Nope if you are using ISDN for WAN connection it has to be on different subnet

New Member

Re: ppp isdn connection

The dialer interfaces should bo on the same subnet.

As it is a point-to-point link a 30 bit subnet mask (e.g. 255.255.255.252)is a good way to link them.

This is a network of 4 addresses with two usable (one for each end of the link).

Good address conservation practice

HTH

Stu

New Member

Re: ppp isdn connection

so do you have to have the interfaces on the same ip between them, or can you just point the traffic out, like a serial interface ? as I have seen this configuration on different models of router many of times

New Member

Re: ppp isdn connection

Carl

am unsure what you mean however I've done a basic setup of the dialer interfaces between two site as an example.

Obviously more config is needed (BRI/PRI int, chap etc).

Remote Office End

interface Dialer1

ip address 192.168.250.157 255.255.255.252

encapsulation ppp

dialer pool 1

dialer idle-timeout 1800

dialer string 0123456789

dialer max-call 1

dialer-group 1

priority-group 1

compress stac

ppp authentication chap

ip route 0.0.0.0 0.0.0.0 192.168.250.158

___________________________________________

Head Office End

interface Dialer1

bandwidth 64

ip address 192.168.250.158 255.255.255.252

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer remote-name Router_A

dialer idle-timeout 1800

dialer string 9876543210

dialer-group 1

priority-group 1

compress stac

ppp authentication chap

ip route 10.1.1.0 255.255.255.0 192.168.250.157 (route to the remote office LAN)

I hope this is what your asking about

Stu

New Member

Re: ppp isdn connection

Hi there, this is not what I mean, I basically mean that when you put an ip on the BRI or dialler interface, i.e both on a /30 subnet, do they have to be on an ip or can you use them like a serial where you dont need to be on the same ip but It can still see the other end ?

167
Views
0
Helpful
5
Replies