Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

PPP multilink not coming up on Serial interface / 3620 Router

Hello,

I just finished setting up a bundle of (2) T1's in a multilink bundle and I'm having issues with one of the T1's not wanting to join the bundle.

The router I'm using on the remote office location is a 3620 router running code c3620-i-mz.121-1c.bin

The campus router which is a 7206 is setup the same exact way with multilink 240 and like I've said, serial 0/0 is joined to the bundle just fine, so we are running off one T1 connection.

The serial interface that is not working is: serial 0/1

Can you please help?  Thanks

----------------------------------------------------------------------------------

Here is a show-run:

interface Multilink240

ip address 172.18.xxx.xxx 255.255.255.252

ip route-cache flow

ip ospf network point-to-point

service-policy output PhonesFirst

ppp multilink

multilink-group 240

!

interface Ethernet0/0

ip address 144.xx.xxx.xxx 255.255.255.128

ip route-cache flow

full-duplex

!

interface Serial0/0  ---> working

no ip address

encapsulation ppp

ip route-cache flow

no ip mroute-cache

no fair-queue

ppp multilink

multilink-group 240

!

interface Serial0/1  ---> not working

no ip address

encapsulation ppp

ip route-cache flow

no ip mroute-cache

no fair-queue

ppp multilink

multilink-group 240

!

ip flow-export source Multilink240

ip flow-export version 5

ip flow-export destination 144.xx.x.xx 2055

ip classless

ip route 0.0.0.0 0.0.0.0 172.18.xxx.xxx

no ip http server

------------------------------------------------------------------------------------------------

show ppp multilink

Multilink240, bundle name is c7206_campusRouter

  1 lost fragments, 244 reordered, 0 unassigned, sequence 0xD02/0x2A093 rcvd/sen

t

  0 discarded, 0 lost received, 29/255 load

  Member links: 1 active, 1 inactive (max not set, min not set)

    Serial0/0

    Serial0/1 (inactive)

---------------------------------------------------------------------------------------------------

Remote-Router#sh int s0/0

Serial0/0 is up, line protocol is up

  Hardware is QUICC with integrated T1 CSU/DSU

  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

     reliability 255/255, txload 29/255, rxload 44/255

  Encapsulation PPP, loopback not set

  Keepalive set (10 sec)

  LCP Open, multilink Open

  Closed: CDPCP

  Last input 00:00:00, output 00:00:00, output hang never

  Last clearing of "show interface" counters 11:18:47

  Queueing strategy: fifo

  Output queue 0/40, 56102 drops; input queue 0/75, 0 drops

  5 minute input rate 269000 bits/sec, 51 packets/sec

  5 minute output rate 179000 bits/sec, 147 packets/sec

     413976 packets input, 308858382 bytes, 0 no buffer

     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

     3 input errors, 0 CRC, 3 frame, 0 overrun, 0 ignored, 0 abort

     4048570 packets output, 379509628 bytes, 0 underruns

     0 output errors, 0 collisions, 7 interface resets

     0 output buffer failures, 0 output buffers swapped out

     0 carrier transitions

     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

Remote-Router#sh int s0/1

Serial0/1 is up, line protocol is down

  Hardware is QUICC with integrated T1 CSU/DSU

  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation PPP, loopback not set

  Keepalive set (10 sec)

  LCP Listen, multilink Closed

  Closed: CDPCP

  Last input 11:13:11, output 00:00:02, output hang never

  Last clearing of "show interface" counters 00:22:55

  Queueing strategy: fifo

  Output queue 0/40, 0 drops; input queue 0/75, 0 drops

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

     32 input errors, 0 CRC, 32 frame, 0 overrun, 0 ignored, 0 abort

     296 packets output, 9472 bytes, 0 underruns

     0 output errors, 0 collisions, 73 interface resets

     0 output buffer failures, 0 output buffers swapped out

     0 carrier transitions

     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

---------------------------------------------------------------------------------------------------

debug ppp negotiation

Nov  2 09:19:54: Se0/1 LCP: TIMEout: State Listen

Nov  2 09:19:54: Se0/1 LCP: O CONFREQ [Listen] id 34 len 28

Nov  2 09:19:54: Se0/1 LCP:    MagicNumber 0x1AA296FE (0x05061AA296FE)

Nov  2 09:19:54: Se0/1 LCP:    MRRU 1524 (0x110405F4)

Nov  2 09:19:54: Se0/1 LCP:    EndpointDisc 1 Local (0x130E01524E42432D526F75746

572)

Nov  2 09:19:56: Se0/1 LCP: TIMEout: State REQsent

Nov  2 09:19:56: Se0/1 LCP: O CONFREQ [REQsent] id 35 len 28

Nov  2 09:19:56: Se0/1 LCP:    MagicNumber 0x1AA296FE (0x05061AA296FE)

Nov  2 09:19:56: Se0/1 LCP:    MRRU 1524 (0x110405F4)

Nov  2 09:19:56: Se0/1 LCP:    EndpointDisc 1 Local (0x130E01524E42432D526F75746

572)

Nov  2 09:19:58: Se0/1 LCP: TIMEout: State REQsent

Nov  2 09:19:58: Se0/1 LCP: O CONFREQ [REQsent] id 36 len 28

Nov  2 09:19:58: Se0/1 LCP:    MagicNumber 0x1AA296FE (0x05061AA296FE)

Nov  2 09:19:58: Se0/1 LCP:    MRRU 1524 (0x110405F4)

Nov  2 09:19:58: Se0/1 LCP:    EndpointDisc 1 Local (0x130E01524E42432D526F75746

572)

Nov  2 09:20:00: Se0/1 LCP: TIMEout: State REQsent

Nov  2 09:20:00: Se0/1 LCP: O CONFREQ [REQsent] id 37 len 28

Nov  2 09:20:00: Se0/1 LCP:    MagicNumber 0x1AA296FE (0x05061AA296FE)

Nov  2 09:20:00: Se0/1 LCP:    MRRU 1524 (0x110405F4)

Nov  2 09:20:00: Se0/1 LCP:    EndpointDisc 1 Local (0x130E01524E42432D526F75746

572)

Nov  2 09:20:02: Se0/1 LCP: TIMEout: State REQsent

Nov  2 09:20:02: Se0/1 LCP: O CONFREQ [REQsent] id 38 len 28

Nov  2 09:20:02: Se0/1 LCP:    MagicNumber 0x1AA296FE (0x05061AA296FE)

Nov  2 09:20:02: Se0/1 LCP:    MRRU 1524 (0x110405F4)

Nov  2 09:20:02: Se0/1 LCP:    EndpointDisc 1 Local (0x130E01524E42432D526F75746

572)

Nov  2 09:20:04: Se0/1 LCP: TIMEout: State REQsent

Nov  2 09:20:04: Se0/1 LCP: O CONFREQ [REQsent] id 39 len 28

Nov  2 09:20:04: Se0/1 LCP:    MagicNumber 0x1AA296FE (0x05061AA296FE)

Nov  2 09:20:04: Se0/1 LCP:    MRRU 1524 (0x110405F4)

Nov  2 09:20:04: Se0/1 LCP:    EndpointDisc 1 Local (0x130E01524E42432D526F75746

572)

Nov  2 09:20:06: Se0/1 LCP: TIMEout: State REQsent

Nov  2 09:20:06: Se0/1 LCP: O CONFREQ [REQsent] id 40 len 28

Nov  2 09:20:06: Se0/1 LCP:    MagicNumber 0x1AA296FE (0x05061AA296FE)

Nov  2 09:20:06: Se0/1 LCP:    MRRU 1524 (0x110405F4)

Nov  2 09:20:06: Se0/1 LCP:    EndpointDisc 1 Local (0x130E01524E42432D526F75746

572)

Nov  2 09:20:08: Se0/1 LCP: TIMEout: State REQsent

Nov  2 09:20:08: Se0/1 LCP: O CONFREQ [REQsent] id 41 len 28

Nov  2 09:20:08: Se0/1 LCP:    MagicNumber 0x1AA296FE (0x05061AA296FE)

Nov  2 09:20:08: Se0/1 LCP:    MRRU 1524 (0x110405F4)

Nov  2 09:20:08: Se0/1 LCP:    EndpointDisc 1 Local (0x130E01524E42432D526F75746

572)

Nov  2 09:20:10: Se0/1 LCP: TIMEout: State REQsent

Nov  2 09:20:10: Se0/1 LCP: O CONFREQ [REQsent] id 42 len 28

Nov  2 09:20:10: Se0/1 LCP:    MagicNumber 0x1AA296FE (0x05061AA296FE)

Nov  2 09:20:10: Se0/1 LCP:    MRRU 1524 (0x110405F4)

Nov  2 09:20:10: Se0/1 LCP:    EndpointDisc 1 Local (0x130E01524E42432D526F75746

572)

Nov  2 09:20:12: Se0/1 LCP: TIMEout: State REQsent

Nov  2 09:20:12: Se0/1 LCP: O CONFREQ [REQsent] id 43 len 28

Nov  2 09:20:12: Se0/1 LCP:    MagicNumber 0x1AA296FE (0x05061AA296FE)

Nov  2 09:20:12: Se0/1 LCP:    MRRU 1524 (0x110405F4)

Nov  2 09:20:12: Se0/1 LCP:    EndpointDisc 1 Local (0x130E01524E42432D526F75746

572)

Nov  2 09:20:14: Se0/1 LCP: TIMEout: State REQsent

Nov  2 09:20:14: Se0/1 LCP: O CONFREQ [REQsent] id 44 len 28

Nov  2 09:20:14: Se0/1 LCP:    MagicNumber 0x1AA296FE (0x05061AA296FE)

Nov  2 09:20:14: Se0/1 LCP:    MRRU 1524 (0x110405F4)

Nov  2 09:20:14: Se0/1 LCP:    EndpointDisc 1 Local (0x130E01524E42432D526F75746

572)

Nov  2 09:20:16: Se0/1 LCP: TIMEout: State REQsent

Nov  2 09:20:16: Se0/1 LCP: State is Listen

3 REPLIES
New Member

PPP multilink not coming up on Serial interface / 3620 Router

anyone?

Purple

PPP multilink not coming up on Serial interface / 3620 Router

Hi,

can you do sh controllers s0/0 and sh controllers s0/1

Alain.

Don't forget to rate helpful posts.
New Member

PPP multilink not coming up on Serial interface / 3620 Router

Thanks for the reply, after moving S0/1 off the multilink group and setting as a point-to-point again, the interface came up.

If I move it back to the multilink group, it will go down again.

Here is the output you are requesting:

Router#show controllers s0/0

Interface Serial0/0

Hardware is Quicc 68360 with Integrated FT1 CSU/DSU module

TX and RX clocks detected.

idb at 0x60D82EC4, driver data structure at 0x60D89244

WIC interrupt reg = F

SCC Registers:

General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8

Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x0006

Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E

Interrupt Registers:

Config [CICR]=0x00C9CF00, Pending [CIPR]=0x00000000

Mask   [CIMR]=0xE0004400, In-srv  [CISR]=0x00000000

SDMA Registers:

[SDSR]=0x00, [SDAR]=0x01D2DB78, [SDCR]=0x0772

Command register [CR]=0x640

Port A [PADIR]=0x0000, [PAPAR]=0xFFFF

       [PAODR]=0x0000, [PADAT]=0xA5FA

Port B [PBDIR]=0x0013FE, [PBPAR]=0x00000E

       [PBODR]=0x000000, [PBDAT]=0x03CC5C

Port C [PCDIR]=0x0002, [PCPAR]=0x000C

       [PCSO]=0x00A0,  [PCDAT]=0x0F0D, [PCINT]=0x0001

Receive Ring

        rmd(3C010420): status 9000 length 37 address 1D19EE4

        rmd(3C010428): status 9000 length 2E address 1D184E4

        rmd(3C010430): status 9000 length AA address 1D191E4

        rmd(3C010438): status 9000 length 2F address 1D1C5E4

        rmd(3C010440): status 9000 length 30 address 1D1ABE4

        rmd(3C010448): status 9000 length 33 address 1D18B64

        rmd(3C010450): status B000 length 5E2 address 1D19864

Transmit Ring

        tmd(3C010458): status 5C00 length 12E address 1D56694

        tmd(3C010460): status 5C00 length 34 address 1D2BB6A

        tmd(3C010468): status 5C00 length 32 address 1D25BCA

        tmd(3C010470): status 5C00 length 2D address 1D4DC94

        tmd(3C010478): status 5C00 length 34 address 1D48CCA

        tmd(3C010480): status 5C00 length 32 address 1D2DB4A

        tmd(3C010488): status 7C00 length 244 address 1C02694

SCC GENERAL PARAMETER RAM (at 0x3C010C00)

Rx BD Base [RBASE]=0x420, Fn Code [RFCR]=0x18

Tx BD Base [TBASE]=0x458, Fn Code [TFCR]=0x18

Max Rx Buff Len [MRBLR]=1548

Rx State [RSTATE]=0x18008240, BD Ptr [RBPTR]=0x430

Tx State [TSTATE]=0x18800311, BD Ptr [TBPTR]=0x458

SCC HDLC PARAMETER RAM (at 0x3C010C38)

CRC Preset [C_PRES]=0xFFFF, Mask [C_MASK]=0xF0B8

Errors: CRC [CRCEC]=0, Aborts [ABTSC]=0, Discards [DISFC]=39

Nonmatch Addr Cntr [NMARC]=0

RNBC-Router#show controllers s0/1

Interface Serial0/1

Hardware is Quicc 68360 with Integrated FT1 CSU/DSU module

TX and RX clocks detected.

idb at 0x60D8BE40, driver data structure at 0x60D921C0

WIC interrupt reg = F

SCC Registers:

General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8

Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x0006

Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E

Interrupt Registers:

Config [CICR]=0x00C9CF00, Pending [CIPR]=0x00000000

Mask   [CIMR]=0xE0004400, In-srv  [CISR]=0x00000000

SDMA Registers:

[SDSR]=0x00, [SDAR]=0x01C04A80, [SDCR]=0x0772

Command register [CR]=0x640

Port A [PADIR]=0x0000, [PAPAR]=0xFFFF

       [PAODR]=0x0000, [PADAT]=0xAAFC

Port B [PBDIR]=0x0013FE, [PBPAR]=0x00000E

       [PBODR]=0x000000, [PBDAT]=0x03CC5C

Port C [PCDIR]=0x0002, [PCPAR]=0x000C

       [PCSO]=0x00A0,  [PCDAT]=0x0F0D, [PCINT]=0x0001

Receive Ring

        rmd(3C010490): status 9000 length 77 address 1D234A4

        rmd(3C010498): status 9000 length 1FB address 1D227A4

        rmd(3C0104A0): status 9000 length DB address 1D21AA4

        rmd(3C0104A8): status 9000 length 9B address 1D20DA4

        rmd(3C0104B0): status 9000 length C6 address 1D1FA24

        rmd(3C0104B8): status 9000 length 36 address 1D1F3A4

        rmd(3C0104C0): status B000 length 103 address 1D21424

Transmit Ring

        tmd(3C0104C8): status 5C00 length 34 address 1D4BA94

        tmd(3C0104D0): status 5C00 length 2E address 1C04A54

        tmd(3C0104D8): status 5C00 length 244 address 1D4C5D4

        tmd(3C0104E0): status 5C00 length 34 address 1C00714

        tmd(3C0104E8): status 5C00 length 34 address 1C005D4

        tmd(3C0104F0): status 5C00 length 34 address 1C014D4

        tmd(3C0104F8): status FC00 length 34 address 1D347AA

SCC GENERAL PARAMETER RAM (at 0x3C010D00)

Rx BD Base [RBASE]=0x490, Fn Code [RFCR]=0x19

Tx BD Base [TBASE]=0x4C8, Fn Code [TFCR]=0x19

Max Rx Buff Len [MRBLR]=1548

Rx State [RSTATE]=0x19008240, BD Ptr [RBPTR]=0x4B0

Tx State [TSTATE]=0x19000348, BD Ptr [TBPTR]=0x4D0

SCC HDLC PARAMETER RAM (at 0x3C010D38)

CRC Preset [C_PRES]=0xFFFF, Mask [C_MASK]=0xF0B8

Errors: CRC [CRCEC]=0, Aborts [ABTSC]=0, Discards [DISFC]=6

Nonmatch Addr Cntr [NMARC]=0

Retry Count [RETRC]=0

Max Frame Length [MFLR]=1608

Rx Int Threshold [RFTHR]=0, Frame Cnt [RFCNT]=58075

User-defined Address 0000/0000/0000/0000

User-defined Address Mask 0x0000

buffer size 1524

QUICC SCC specific errors:

17645 input aborts on receiving flag sequence

0 throttles, 0 enables

0 overruns

0 transmitter underruns

0 transmitter CTS losts

1554 aborted short frames

1275
Views
0
Helpful
3
Replies
CreatePlease to create content