Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PRIME INFRASTRUCTURE 1.3

I am having issues with Inventory Collection on Switches, using Prime Infrastructure 1.3, this does not occur on all switches.  Some come back as Managed and Synchronised, Managed with Warnings and Failed.  I use the same credentials for all dicovered switches.  If I manually enter the credentials and synch, they always come back as managed and synchronised, but when the scheduled task happens, they come back as failed, has anyone experienced these issues?.  See attached for error details:

 

Everyone's tags (5)
2 REPLIES
Cisco Employee

PRIME INFRASTRUCTURE 1.3

Hi Neville,

It looks to me like there is some issue with the credentials being used for the devices.

When you say sheculed task happens, kindly let me know how you are scheduling the task?

When do the devices go to manage with warnings? Also if you hover the mouse over the manage with warnings message it will tell you the different reasons for getting into this state. Let me know those error messages.

HTH

Regards

Inayath

*Plz rate all usefull posts.

New Member

PRIME INFRASTRUCTURE 1.3

I have taken a look at one of the switches, and the errors are below, the credentials and snmp string are correct.  There was a scheduled job created to audit the switches.  If it is done manually it does work, but when the job runs they cme back as inventory failed.

CLI Failure: Invalid CLI Credential.Please check Telnet/SSH credentials for this device.

and Collection Status : Failed feature(s)

feature_config_interfaceA CLI authentication error occurred.
feature_imageA CLI authentication error occurred.
ifm-aclappA CLI authentication error occurred.
348
Views
0
Helpful
2
Replies
CreatePlease login to create content