Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem assigning IP address through DHCP on new 4500E install.

Hi,

The DHCP/DNS server is on ip address 10.1.100.103 with an alt on .102

I'm attempting to integrate a 4510R+E into an existing network and use existing DHCP/DNS windows 2008 server to push out IP addresses to connected computers.

I want to assign a VLAN to every port for management purposes and then I put an IP helper address on every VLAN.

I've attached a the 4500E partial config.  I'm attempting to get Gi1/44 to a state where I can plug a computer into it an resolve an ip address and gain internet access like all the devices on the existing network can do.

I've created a new scope in DHCP with the ip subnet of 10.60.211.0 255.255.255.0

It leases addresses from .1 to .253

The computer will not resolve ip addresses with this config.  Can anyone help?

Regards,

Justin

2 ACCEPTED SOLUTIONS

Accepted Solutions
Purple

Problem assigning IP address through DHCP on new 4500E install.

Hi,

Does the DHCP server has a route to 10.60.211.0 network ?

Regards.

Alain

Don't forget to rate helpful posts.
Green

Problem assigning IP address through DHCP on new 4500E install.

Hi,

Can you try adjusting the int vlan 211 arp

!

!

interface Vlan211

ip proxy-arp

!

Regards

Alex

Regards, Alex. Please rate useful posts.
5 REPLIES
New Member

Problem assigning IP address through DHCP on new 4500E install.

I forgot to include but the routing table on the 4500E has the 10.1.100.0/24 subnet included in it.  I don't understand why the Helper-Address won't push the DHCP request towards the DHCP server.

Purple

Problem assigning IP address through DHCP on new 4500E install.

Hi,

Does the DHCP server has a route to 10.60.211.0 network ?

Regards.

Alain

Don't forget to rate helpful posts.
Green

Problem assigning IP address through DHCP on new 4500E install.

Hi,

Can you try adjusting the int vlan 211 arp

!

!

interface Vlan211

ip proxy-arp

!

Regards

Alex

Regards, Alex. Please rate useful posts.
New Member

Problem assigning IP address through DHCP on new 4500E install.

Alain,

I think you may be right about it EIGRP not broadcasting that network address.  It hasn't added the network 10.60.211.0 0.0.0.255 to the "sh ip route" table.

How do I get it to broadcast this subnet?  I did the following:

(config-router) Network 10.60.211.0 255.255.255.0

In the proper Eigrp AS.

Acampbell,

I tried enabling and disabling ip proxy-arp.  Couldn't draw an IP address both ways.  I think I'm doing something wrong on how to advertise a vlan subnet over Eigrp.  It is in no auto-summary state and the network 10.60.211.0 is showing in the "sh run | beg eigrp".  Any ideas?

New Member

Problem assigning IP address through DHCP on new 4500E install.

Alain,

I added the network 10.60.211.0 to the advertisable networks on EIGRP.  It did not populate the subnet in the routing table UNTIL I plugged my computer into it and it drew an ip address from the DHCP server.  So until the Vlan went up/up by way of my plugging my laptop into the switchport, it would not propogate the subnet throughout EIGRP.

Unfortunately now I can't get internet connectivity even though I can get LAN connectivity.  More troubleshooting!

385
Views
0
Helpful
5
Replies