Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PROBLEM: Cisco Switch 3750 is not accepting SFP

***CONSTELLATION***
We have the following constellation: We have a switch cluster with three  Cisco 3750G-12TS installed in one ring. After 1 year and a few months  we added an uplink to a new Cisco 3750G-48TS switch via a 100Base-SX SFP, but the uplinks  didn´t worked. There is no light going out of the plugged-in SFPs from  type 1000Base-SX, original Cisco type. Looking on the switch the command  shows, that the SFP is not recognized (= "not present")
Plug-in, Plug-out and so on didn´t helped. We tried also other ports. We removed on SFP from one port, where the switch accepted the SFP as "1000BaseSX SFP", the port status is not updated (= command "show interface status"). Now, the switches are working  in a productive surrounding and there is sensible data running. It  looks like that the Cisco switch 3750 is frozen (= port status). I have seen that  behavior last time, when I wanted to change the switchport settings from  speed 100 and duplex full to auto / auto. The switch didn´t recognized  the change.

(IOS = c3750-advipservicesk9-mz.122-46.SE)

***PROBLEM***
We were not able to bring up one link, because the switch didn´t  recognized the SFP.

***TROUBLESHOOTING***
We will see. Perhaps a "REBOOT" is necessary. Is there a bug...?

Everyone's tags (1)
3 REPLIES
VIP Super Bronze

Re: PROBLEM: Cisco Switch 3750 is not accepting SFP

Did you get the SFPs from Cisco or a 3rd party vender approved by Cisco?  Sometimes, Cisco devices do not like optics from certain venders.

I know that Transition Networks SFPs work really well with Cisco devices.

New Member

Re: PROBLEM: Cisco Switch 3750 is not accepting SFP

Hi,

the SFP modules are approved and original from cisco. They are working in all cases.

It is really a problem with the switch.

Reason:

From the beginning there were SFPs plugged-in. These I have removed, after they haven´t been used. Now, when a is done, they are still shown!!!

For evidence:

Gi1/0/7                      disabled     1            auto   auto 1000BaseSX SFP <<<- SFP IS UNPLUGGED, BUT STILL SHOWN
Gi1/0/8                      disabled     1            auto   auto 1000BaseSX SFP
Gi1/0/9                      disabled     1            auto   auto Not Present
Gi1/0/10 xxx              disabled     1            auto   auto Not Present <<<- SFP IS PLUGGED IN (from gi1/0/7 or new one, but NOT SHOWN)

I will reboot the switch cluster, NOW!!!

New Member

Re: PROBLEM: Cisco Switch 3750 is not accepting SFP

Blame on me...

Wrong side of data center. Now it is clear. It is not a technical problem. It is a problem of the human being.

Configuring from outside or remotely is dangerous!

STATE: SOLVED!!!

2129
Views
10
Helpful
3
Replies