Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem in configuring RP in-band span

Dear friends,

There is a 6513 with Sup 720/MSFC3 running 12.2(33)SXI3 Advanced IP Services.

I am trying to configure a RP-In Band session with the destination being NAM module (WS-SVC-NAM2) but for some reason it fails

Here's the output:

Dist01(config)#monitor session 1 type local
Dist01(config-mon-local)#source cpu rp tx
Dist01(config-mon-local)#$ analysis-module 4 data-port 1
destination interface analysis-module 4 data-port 1
                      ^
% Invalid input detected at '^' marker.

QF.LAS.iIDC.Dist01(config-mon-local)#$ ?
  GigabitEthernet     GigabitEthernet IEEE 802.3z
  Port-channel        Ethernet Channel of interfaces
  TenGigabitEthernet  Ten Gigabit Ethernet

It looks like NAM is not supported as the destination. Any ideas if there is a workaround to make NAM support the SPAN.

Thanks a lot

Gautam

1 REPLY
Cisco Employee

Re: Problem in configuring RP in-band span

Gautam,

Use "destination analysis-module" instead of "destination interface analysis-module"

6500(config-mon-local)#destination ?
  analysis-module             SPAN destination analysis-module
  anomaly-detector-module     SPAN destination anomaly-detector-module
  interface                   SPAN destination interface
  intrusion-detection-module  SPAN destination intrusion-detection-module

Jayakrishna

360
Views
0
Helpful
1
Replies