Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

problem in the network

Hello, I have problems in the following scenario. I attached an image with a summary diagram of the network in question.

The  problem is that on the 3rd floor of the site users connect via wireless  fail to connect and receive an IP. But they can not navigate. The  second and first floor itself.

As you see in the diagram are 3  routers, one per floor. The first is the only router that provides DHCP  the other two routers are as simple Access Points.

All comments will be helpful to me. thanks

Go here to view the post in the forum spanish of support of cisco :

https://supportforums.cisco.com/message/3532352#3532352

RED_PROBLEM.png

Everyone's tags (2)
1 REPLY

problem in the network

Hi Marcus,

Although the information provided above is not enough to give proper suggestions, still I would like to know if you have configured "ip helper-address" command on Router2 & Router3 pointing towards Router1 (which as per the description is the DHCP server)

This "ip helper-address" command need to be configured on the Vlan/Interface assigned for third Floor users having an ip address for which there is a DHCP pool on Router 1.

For better solution, please provide more info about the profile and configuration of the routers

Hope it helps

Neeraj

350
Views
0
Helpful
1
Replies