Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem uploading files from network

I have a user that is experiencing a problem while trying to upload pictures from the network. She has a laptop that has a 10/100/1000 net card and I have her connected to a WS-X6148-RJ45V line card in a 6509 chassis at 100 full on both ends (not auto). Trying to upload a picture (961 KB) The status bar for the upload does not move and eventually the program will time out. If I use her wireless card to connect to the network I am able to upload this file (the AP is connected to a WS-X6148-GE-TX line card). There are 4 other line cards of the same type (WS-X6148-RJ45V) in this chassis, I have moved her connection to each of these with the same result. I also tried a workstation pc on a different network drop with the same result. I moved her connection to a WS-X6148-GE-TX line card and it worked fine (almost instantaneous at 1000 Mb). I run IP telephony so I had to re-connect her phone, then from her phone to her laptop (I'm back down to a 100Mb connection again) and it worked fine. Any thoughts on this??

1 REPLY
New Member

Re: Problem uploading files from network

Linux or Windows machine? Set speed and duplex to auto on both machines. If you can not do that make sure you set the speed and duplex properly under Windows nic config. Do a show interface to see if you get any errors and that will let you know if there are duplex issues.

http://www.cisco.com/warp/public/473/46.html

114
Views
0
Helpful
1
Replies