Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem with back-to-back frame relay

Serial0/0/1 is down, line protocol is down
  Hardware is GT96K Serial in async mode
  Description: ** MODBUS data From BR-A **
  MTU 1500 bytes, BW 9 Kbit, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation SLIP, loopback not set
  DTR is pulsed for 5 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 6 kilobits/sec
  30 second input rate 0 bits/sec, 0 packets/sec
  30 second output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=upThe interface config of the router:

router1#show run | s int
crypto pki trustpoint TP-self-signed-
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-
revocation-check none
rsakeypair TP-self-signed-
interface FastEthernet0/0
  ip address 10.10.10.1 255.255.255.0
duplex full
speed auto
no keepalive
no mop enabled
interface FastEthernet0/1
ip address 10.10.1.1 255.255.255.0
duplex full
speed auto
no mop enabled
interface Serial0/0/0
bandwidth 64
no ip address
encapsulation frame-relay
load-interval 30
no keepalive
serial restart-delay 0
frame-relay traffic-shaping
frame-relay ip rtp header-compression
max-reserved-bandwidth 100
interface Serial0/0/0.300 point-to-point
description *** PVC to Back bone router A ***
bandwidth 64
ip address 192.168.10.10 255.255.255.252
frame-relay interface-dlci 300 CISCO
  class BRA
frame-relay ip rtp header-compression
interface Serial0/0/1
physical-layer async
description ** MODBUS data From backbone router A **
no ip address
load-interval 30
keepalive 10

The router's se0/0/1 shows down down, but it has light, the remote router's se0/0/1 is up up status. the local router and remote router are connected via vsat using frame relay, it seems to be physical issue but there's light on the serial interface.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Problem with back-to-back frame relay

Hello,

I am somewhat at loss in your description. You are commenting that the S0/0/1 is reported as down/down - but the Frame Relay is configured on the S0/0/0 interface whose state is not mentioned by you. In addition, the S0/0/1 is configured for asynchronous mode - I am not saying this is an error but such a setting is used mostly with legacy modems so please verify if that setting is appropriate.

Can you clarify this please for us? Thank you!

Best regards,

Peter

1 REPLY
Cisco Employee

Re: Problem with back-to-back frame relay

Hello,

I am somewhat at loss in your description. You are commenting that the S0/0/1 is reported as down/down - but the Frame Relay is configured on the S0/0/0 interface whose state is not mentioned by you. In addition, the S0/0/1 is configured for asynchronous mode - I am not saying this is an error but such a setting is used mostly with legacy modems so please verify if that setting is appropriate.

Can you clarify this please for us? Thank you!

Best regards,

Peter

163
Views
0
Helpful
1
Replies
CreatePlease to create content