Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem with Catalyst 2955

Hi,

I got a problem with my Cisco Catalyst 2955 which is connected through crossed link to a Cisco 2950 via the Gigabit port.

The 2950's gibagit port doesn't detect any connection to the 2955 when I plug a link in the 2955's gigabit port.

I try multiple configs on both sides :

Duplex Auto/full

Speed : 1000/auto

But it still does't work..

Do you have any ideas to solve that problem ?

Thanks a lot !

9 REPLIES
Silver

Re: Problem with Catalyst 2955

Hi ,

First check the cross cable which you are using for connecting the switches.

If it ok then make the speed and duplex auto on both ends...

have you configured any ip addresse on gig interfaces of switches.

Thanks,

satish

New Member

Re: Problem with Catalyst 2955

Thanks for your answer,

I put speed and duplex on both ends, I didn't configured any ip addresses on gig interfaces, should I done it ?

Silver

Re: Problem with Catalyst 2955

Hi ,

what is the status of gig interfaces once you connect those with cross cable.

Is the cross cable good one ?

Thanks,

Satish

Re: Problem with Catalyst 2955

make sure either of the two port is error disabled automatically or administratively shutdown

New Member

Re: Problem with Catalyst 2955

They are both error disabled automatically and administratively shutdown.

I don't know where is the problem..

Any over ideas ?

Thanks.

Re: Problem with Catalyst 2955

Hi,

just issue "shutdown" & then "no shutdown" your problem is solved.

New Member

Re: Problem with Catalyst 2955

It doesn't work, the Gig port is still inactive..

What else can I do ?

Purple

Re: Problem with Catalyst 2955

If this is copper try a full 8 conductor cat5 straight thru cable , remember gig uses all 4 pairs of wires to run gig . Leave the switch port settings as auto .

New Member

Re: Problem with Catalyst 2955

Sorry but it doesn't work.. I'm beginning to think that the Gig ports are damaged..

167
Views
0
Helpful
9
Replies
CreatePlease to create content